• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Hey!! Whats going on here?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Hugo 59

Senior Member
Joined
Feb 28, 2001
Location
Linwood, NC
I've had my 1.33 for two days I have it set at 1500 10x150. I ran prime 95 and folding for 24 hours, rock stable. Just now I was running folding in the background and reading the forums and screen freezes. I tried cnt alt del to shut down browser bsod says system is busy. So I reboot.

Then I come back to this page still running folding and browsing I get a windows protection error shut down computer with on off button and like 20 seconds later it turns back on by itself.

What the hell is that?

Temps cpu was at 42C I had just checked it.

Any Ideas
 

Tachyon

Senior Member
Joined
Jan 7, 2001
Location
Arkansas
Hugo 59 (Apr 22, 2001 08:05 p.m.):
I've had my 1.33 for two days I have it set at 1500 10x150. I ran prime 95 and folding for 24 hours, rock stable. Just now I was running folding in the background and reading the forums and screen freezes. I tried cnt alt del to shut down browser bsod says system is busy. So I reboot.

Then I come back to this page still running folding and browsing I get a windows protection error shut down computer with on off button and like 20 seconds later it turns back on by itself.

What the hell is that?

Temps cpu was at 42C I had just checked it.

Any Ideas


What is your core voltage set at? You may need a smidge more.
 
OP
Hugo 59

Hugo 59

Senior Member
Joined
Feb 28, 2001
Location
Linwood, NC
Thanks for the advice I upped my core voltage from 1.82 to 1.88 and now I can run every program I have rock stable.
 

Kriegster

Member
Joined
Mar 14, 2001
You may also want to check your IRQ assignments. Sometimes windows likes to stack alot of hardware on a single IRQ and it will cause alot of instability.