• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

hope someone can help with this..its driving me crazy

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

sparks

Registered
Joined
Feb 2, 2001
Well i have a 1.2g Tbird Iwill kk266r motherboard crucial pc133 cas 2 memory and antec 300 powersupply
This is a raid MB but I am just using 3 ide drives not in raid.

I have been seeing weird things. Copy a lot (500+ mp3's) of files (drag and drop) from drive c to drive d and locks up in the middle
of moving them over.
I turned last nite after getting home from work and you hear drives spin up and nothing. Reset switch about 4 times and nothing..power switch off,on off, on off, on, then it works.

Anyone please give me some suggestions on what to look for

bios is set to defaults nothing overclocked...sys temp shows 35c idle and 40c load

One other thing,reinstalled windows 98se ,and when I first booted up it has sleep modes and when it goes to sleep you hit key and screen comes back as garbage and system won't do anything... i disabled all this in windows.

thanks big time for any help
sparks
 

Kriegster

Member
Joined
Mar 14, 2001
sheesh. I'm really not sure what is wrong but if I was you I would first check all my hard drive connections for a bad connection. i would also check my hard drive properties and if any have DMA enabled, and if any do make sure that drive supports dma. Next I would check the irq settings and see if you have any irq ports with 3 or more divices on it, and if so try to reduce the congested 1. Then i would download the latest Via 4 in 1 drivers and install them. Another question would be what did you do up untill this problem started happening? Is this a brand new system or have you used it for a while. Have you recently installed any new software? downloaded of the web? scanned for viruses? If you are sure your pc hasn't been infected I would remove 1 device from the pc at a time until (hopefully) the pc would work ok and then troubleshoot the problem device. Good luck
 
OP
S

sparks

Registered
Joined
Feb 2, 2001
yep, new system. All the same hardware that was in my old system. Replace motherboard and cpu. NEW install of win 98SE, installed via drivers and then installed sound card, philips, and its drives. I installed norton AV and tiny firewall. Winzip and winrar. Thats all that is on the system. basically the same system I had before but replaced abit bx6-r2 and 850 intel.

I wonder on the via install, someone said use 4.25 and to not install the ide drivers. I assume I should install the other 3 drivers. that is what I did.

I could not believe that moving files from one drive to another would lock up a system.
And to have a system go into windows sleep mode and come back with screen trashed and locked was a real suprise.

Maybe its back to intel LOL
 
OP
S

sparks

Registered
Joined
Feb 2, 2001
forgot to mention that this system can run prime torture for 2 hrs and no problems. I can run any game and no problem. its only in the normal windows environment that I have problems. I have dma set on all three drives and that was the same in my other system. As far as I can tell the windows is the same as it was in the other system, now that I disabled the sleep modes...I wish they hadn't done that as default.
I hate that junk.

one other thing. I tried to move more files last nite and got a black screen with a green band on top. I have seen that before on other systems, is that something turning off the video?
geforce DDR with nvidea 10.80 drivers.

maybe I need to go to other drivers, but that would not explain lockup from copying files.

sparks
 

Raine

Registered
Joined
Jan 16, 2001
Have you tried testing the output/transfer rate of all the drives with sandra2001 etc. just to see if you are getting normal transfer rates....
 
OP
S

sparks

Registered
Joined
Feb 2, 2001
will give it a shot when I get home tonite. For anything else I might test does Sandra play well with VIA chip sets? :)

I remember hearing it had problems sometimes

thanks for the idea
 
OP
S

sparks

Registered
Joined
Feb 2, 2001
Ok the latest install of me against AMD...I know I am learning .....S L O W L Y
After turning the unit on and off 8 times I finally got it to boot up. (ordering an enermax 350 this afternoon, I am sure its AMD approved) the system came up and I got the newer 4.28 drivers. Installed them and the system acted normal.
What IDE drivers is everyone using? I heard use the VIA 580.311 you can get from VIA, then heard, no use the Microsoft drivers and get the Microsoft ide updates ( not sure of where they are ) will look if I need them.
I am using 3 ata66 drives right now will cut that to 2 this weekend. Should I put both drives on one channel or put one on each channel?

thanks again for all the help and pointers and ideas

sparks
 
OP
S

sparks

Registered
Joined
Feb 2, 2001
Well I hope all your Iwill pros can explain this.
OK IWill KK266-R mb.
After a week of messing with powersupplies and everything else
I could think of.
The last thing to go into my system was a philips acoustic edge sound
card I plugged into pci 3.
I thought maybe it could be this card. So I took out the card and plugged it into pci 2. Nothing still won't boot. BUT NOW it wont boot at all.
IF this card was in pci3 it would only boot after turning it on and off 4 or 5 times. Plug this card into pci2 and it wont boot at all.
So I plug the card into pci1 and the system works perfectly.
OK why?
The onboard sound is disabled on jumper and in the bios, I thought it was pci3 that shared the sound IRQ.

Anyone know what the hell pci 2 and pci 3 are sharing with?
only card in 2 3 and slot 4 is this one card.

thanks for any help

sparks
 

Kriegster

Member
Joined
Mar 14, 2001
well keep it there if it works :) i tell you these computers are evil :) if you want to see which devices are on which irq's look in the windows device manager under system..properties