• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

How good is this stepping

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Wicked Klown

Hard *** Southern Boy Senior
Joined
Dec 20, 2000
Location
Sheboygan, Wisconsin
AGOGA Y Week 02 year 02. I went to day and pick up my 1900+XP to my suprise it was a retail XP when I bought the OEM version. I should return it for it being more then what I payed for but the guy did **** my around for a week on my order.
 

malon

Member
Joined
Mar 14, 2002
Location
Madrid
Sorry but I think it is a bad overclocker... I had an AGOGA Y 1800+ and I sold it because I could not get over 1650 mhz... but give it a try! gl
 
OP
Wicked Klown

Wicked Klown

Hard *** Southern Boy Senior
Joined
Dec 20, 2000
Location
Sheboygan, Wisconsin
NyTe said:
i have seen it as an OK overclocker...don't return it...you bought it, if it doesn't overclock well, then atleast you still have a 1900+


Yea either way at least I get 1.6GHz right. Only reason I was thinknig of returning it was cause it wasn't what I payed for.
 

TUK101

Member
Joined
Jun 27, 2001
Location
Wash. State
Dont even think of returning it because it is not what you payed for. More than likely the place that you bought it from ran out of OEM 1900's and knew that you where getting tired of waiting and just shipped you a retail one. You may be pleasantly surprised at how well your chip OC's too, I have always had good luck with retail chips, as they seem to OC a bit more successfully than OEM's do.
 

Tebore

Member
Joined
Aug 15, 2001
Location
Toronto,Canada(I can see you....)
I got my Retail AGOGA Y to about 1725(150FSB) it got into windows of course i had to use 1.85v and it ran fine but my Kingston ram crapped out because it has memory errors on it(looking in to some Samsung 2700 as soon as i can get some cash). It's no AGOIA but it'll OC. Oh yeh I forgot to mention I got that chip to 138 on stock voltage and the speed in my Sig at 1.775(Highest before ram Craps hard).
 

djcomp

Registered
Joined
Jul 27, 2001
Location
Southern NY
i've got the same chip with that stepping (1900 agoga y), and am able to get up to 1751 so far (+151mhz from stock)with the vcore up to 1.825 and the dimm up +.20v. I eventually get the bsod and a physical memory dump, so i think it's a memory problem from there up.
 

james.miller

Member
Joined
Jun 8, 2002
Location
Dunstable, uk
all i can tell you is that mine does 1640 on 1.72 volts - below defult voltage. if mine is to be taken as an average, then the agoga-y's cant be that bad

(i cant get higher because of my mobo)