• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

How I modded my Windows Vista installation - How (not) to install Windows Vista

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.
I had to reinstall from scratch to finally (successfully) diagnose this problem:

So I used the opportunity to edit & add to the previous first run of this thing if anyone cares.

One other bug I found solution to is Windows Media Player 11 starting videos in small screen size, instead of filling the screen after:

View > Video Size > only CHECK: Fit Video to Player on Resize > SELECT: 100%

Vista bug: Do not maximize Windows Media Player 11 window or the videos will not fill the screen when you start them. Instead drag the edges of Windows Media Player 11 window so that the program window is manually maximized. Now videos will fill the screen if you double click on them to start them.
Lacking some info about backing up system other than that not bad, Why did you not include the backup procedure. I'd like to know how
could you post the backup process I dont want too lose this desktop
The other day someone asked about backing things up here:

There's info and links in there to get you started but I'd be glad to spell things out if that doesn't help. I personally have an external Hard Drive that I connected to a power cord with an off/on switch so it's basically always off except when I back things up to it, if I'm not backing them up onto DVD discs.

But the fastest way to reimage is to partition your hard drive into 3 or at most 4 partitions (not 5 since going over 4 may give you problems) So then you install, for example Windows XP on one partition and Vista on another and use the third (largest) partition to store Drive Image files so you can Drive Image XP from Vista and vice versa quickly.

EDIT: Mar 25, 2009 Update: * Start Menu > Control Panel > Problem Reports and Solutions > Change settings > Advanced settings > Under "For my programs, problem reporting is:", select the Off radio button > Change setting button > Off > OK > OK

EDIT: Apr 01, 2009 Update, thanks to redduc900:
* To have a Take Ownership right click menu option allowing you to delete folders, enter the following into Notepad and save it as a .reg file, then double click on it > Yes

Windows Registry Editor Version 5.00

@="Take Ownership"

@="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrators:F"
"IsolatedCommand"="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrators:F"

@="Take Ownership"

@="cmd.exe /c takeown /f \"%1\" /r /d y && icacls \"%1\" /grant administrators:F /t"
"IsolatedCommand"="cmd.exe /c takeown /f \"%1\" /r /d y && icacls \"%1\" /grant administrators:F /t"

EDIT: Jun 01, 2009 Update: * Start Menu > Run... > compcln.exe
to remove Service Pack backup/installation files.

EDIT: Jun 14, 2009 Update: * Enable copy-pasting into FTP sites from Internet Explorer. Enter the following into Notepad and save it as a .reg file, then double click on it > Yes

Windows Registry Editor Version 5.00


* Get rid of a warning after unchecking 'Hide Protected Operating System Files' option: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\SuperHidden\
Delete WarningIfNotDefault

* Get rid of Microsoft .NET 3.5 Framework Assistant Firefox addon that inserts itself into Firefox without permission:
Start Menu > Run.. > regedit > Go to
HKEY_LOCAL_MACHINE \ SOFTWARE \ Mozilla \ Firefox \ Extensions
Delete the value named {20a82645-c095-46ed-80e3-08825760534b} from the right pane.
Close the Registry Editor when you're done.

Open a new Firefox window, and in the address bar, type about:config and press Enter.
Type microsoftdotnet in the Filter field to quickly find the general.useragent.extra.microsoftdotnet setting.
Right-click general.useragent.extra.microsoftdotnet and select Reset.
Restart Firefox.

Open Windows Explorer, and navigate to C:\WINDOWS\Microsoft.NET\Framework\v3.5\Windows Presentation Foundation
Delete the DotNetAssistantExtension folder entirely.
Open the Add-ons window in Firefox to confirm that the Microsoft .NET Framework Assistant extension has been removed.

EDIT: Aug 20, 2009 Update: * [Get rid of Open File - Security Warning]:

Start Menu > Run > gpedit.msc > User Configuration > Administrative Templates > Windows Components > Attachment Manager >
In the right pane, double click on 'Inclusion list for moderate risk file types' > Enabled > Under 'Specify moderate risk extensions' > *.* > OK
to get rid of Open File - Security Warning for downloaded files.
Do the same for 'Inclusion list for low risk file types'
Scroll up and set "Do not preserve zone information in file attachments" to Enabled

Open File - Security Warning may still appear for files downloaded earlier. Those files need to be stripped of alternate data streams using streams.exe program
from DOS: streams.exe -d -s <directory path>
Last edited: