• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

How to force my mobo to operate at 133FSB with the CPU pin trick?? PLS HELP!!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

dtakias

Registered
Joined
Nov 11, 2002
Location
GREECE
Its my first thread here, so hallo to everyone:)
I just received my DUAL Acorp 6A815EPD yesterday. Before that i was using an Abit VP6 with 2 Pentium 3 FCPGA CPU's 700(7x100)@933Mhz. Unfortunately my VP6 died for unknown reason.
SO i decided to get the Dual Acorp and overclock my CPu's on that mobo.
The Cpu's can post fine at 700Mhz but when i set the jumper on the motherboard for 133Mhz FSB, i still get 100Mhz.I think that the motherboard will read the FSB directly from CPU's.
I ' ve read somewhere that i can fool the motherboard to think that i am using 133Mhz CPU with a pin trick.
As i found from web there are 2 pins on the CPU which are responsible for the Proccesors frequency BSEL0 and BSEL1.
SO there are some combinations you can do with these 2 pins in order to get the 133FSB.I found some sites on the WEB but i am not exactly sure what i have to do.

http://www.dualcpu.jp/fcpga-pin.html

http://www.plasma-online.de/english/upgrade/tweak/fixes/fix_p62_100_133.html


PLease give me a hand here:(

Thanks in Advance

My Rig

Acorp 6A815EPD
2 X Pentium 3 FCPGA 700Mhz
2 X Kingston PC133 Memory
WD 20GB Hard Drive for OS/Apps
Maxtor 80GB Hard Drive for Backup/Downloading
Leadtek Ti4200
Lite-On CDRW 52X
Lite-On DVD 166S
Hitachi 8130 CDROM 16x(very old but still works perfectly)
Enermax 3051 Black Case
350W Unknown PSU
 

DonP

Registered
Joined
May 18, 2002
Location
Cincinnati, OH
dtakias,

Hello again.

Looks like you did the research. You need to make BSEL0 and BSEL1 "on" or a '1'.

Now we need someone to answer how to do this.

Like I said with my cellery, I had to break a connection to go from 66 to 100, but that doesn't make sense according to the link you posted, unless breaking off a pin causes an "on" or '1' condition.

Good Luck,

Don
 

TheNEWB

Member
Joined
Oct 16, 2002
Location
Canada
EASY

Wrap BSEL0 and BSEL1 with a copper strand of speaker wire. This will allow you to copy the high signal from the BSEL0 to BSEL1 and trick the MOBO to think it has a 133 signal coming in. I figured this out on a P4 :cool: and it worked so i think you should be ok. Read the VID pin modding article first here and apply its lessons to this modd.

Good Luck and tell us how it went :D
 
OP
D

dtakias

Registered
Joined
Nov 11, 2002
Location
GREECE
SUCCESS

I have managed to get my Acorp running succesfully my [email protected] with 133FSB.I am very happy.I am gonna sleep now because i am very tired.I will post informations and pictures tomorrow.