• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Huge problems with my new KR7A-133RAID

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

{X-H}KnownKiller

Registered
Joined
Mar 22, 2001
I'm losing it over here.. I have spent the past 2 days solid tryin to get this thing to work right. Losing much sleep forsure. I'm thinking i've got a defective motherboard that i bought from www.newegg.com

Try to make this short...

Everything in the system is new... i installed and partitoned and formated 2 brand new hard drives on the raid controller as regualr IDE devices non raid.. I installed win98 and everthing seemed fine till i checked the DMA setting for the hard drives and CDROM under the device manager.. Then the computer would not boot into windows again.. So i reinstalled a million times doing different things trying to figure out what was wrong...Installing the 4in1 1.37 first then the highpoint drivers (matching the bios version)... Nothing but errors..

I finally siad screw it and kept only one hard drive on and one stick of ram and threw the hard drive on the normal via IDE channel and reinstalled win98 again.. Installed the 4in1's and rebooted everthing fine it seemed... selected DMA for the drives and bam no boot into windows again. Go into safe mode and change it back and its fine again.. Strange.. Then i installed Win98SE and it errored in the middle of it.

So i installed again this time putting the hard drive on the highpoint controller again.. INstalled win98 fine...Left the DMA alone this time but the device manager says that the hard drive is in MS-DOS compatability mode??? I've tryied everything to fix that. Nothing works... I've even forgot to tell ya that the USB dont work either...no USB mouse period.. THats real fun to install windows a million times and move around only with the keybaord.

I have even installed the newest drivers for the highpoint controller 2.31 i think it is and even flashed the bios with a modded 2.31 highpoint bios and still no go..Same MS-Dos hard drive mode...Still no USB mouse.. I've even turned both USB ports on and installed the other USB connector that came with the board and used that and the same no USB.. I mean it detects it when i install the mouse but it only says Unknown device under the USB header in Device manager.

So heres where i'm at now...

I cant select DMA for any devices, either hard drive or CDROM.. I've even installed the 4in1's and told it to use DMA.

I've got the 1 and only hard drive on the highpoint controller and the bios see's it fine and so does the highpoint bios and even the right mode Ultra DMA 6 133.. Though in windows it still sees it as in MS-DOS compatability mode.

USB still and never did work.. Windows sees the USB ports and installed drivers for it but it wont see any device i hook to it.

One major question...

Does the KR7A-R and the new KR7A-133R use the same identical bios???? Why i ask is that the thing had the 6N version installed on it when i got it.. and i flashed it with a modded version of 6n with the newest highpoint bios 2.31... So i'm stuck here thinking that i got a RMA'ed board and the person who had it before flashed it with the KR7A-R 6N bios and messed it up. heh i mean i cant check this out at ABIT cause for some reason there FTP site is down and the temperary link they give dont work for me... Would be nice if i could get that info on what bios is supposed to be used...

I have only been able to install win98SE and the latest 4in1's and HPT drivers 2.31 and i've installed about every USB patch and filter i have for the via chipset...

What i have in there now...

ABIT KR7A-133RAID w/modded 6n 2.31 HTP bios
AMD 2000+
Swiftech mcx462
2 sticks 256MB Kingmax PC2700 DDR333 only using 1 now..
Gainward Geforce 3 ti 200 128MB golden sample
2 20GB Maxtor ata 133 with the fluid dynamic barring using ABITs IDE cable that it came with.Only have 1 drive in there now.

The real kicker is that i crazy glued the stand off brackets for the Swiftech heatsink since the instuctions said to do so... So if the board is bad and i gota send it back to newegg i dont know whats gona happen if they are going to allow me to do that with them on there...Plus i will have to buy a new set of supports for the heatsink... Life SUCKS!!!!!!

i've waited 4 months atleast wanting to upgrade from my IWILL KK266A motherboard to DDR and i get the top of the line stuff and its been nothing but the biggest headack ever!

Quick note... I'm not overclocking durring all of this and i'm using conserative or auto settings in the bios.

Thanks for the help!
 
Damn was that long! sorry for that... Like i said the stress over this is killing me... i dont know where to get help on this cause i dont see anyone else out there posting anything about the newer abit KR7A-133RAID.. and i cant imagine having to wait who knows how long to get a replacement board from newegg.. I mean damn. finally a 2000+ XP chip and DDR ram and now i cant use it! crap!
 
RE:

Don't feel too bad. I've been going round and round for about a month now. I can't remember how many installs I've done. My KT7 was a super board so I thought I'd upgrade to a KR7a raid.

I'll never do a VIA board again.
 
{X-H}KnownKiller said:
I cant select DMA for any devices, either hard drive or CDROM.. I've even installed the 4in1's and told it to use DMA.
With W98SE use only the 4in1 4.34s & install them in Turbo Mode to automatically switch on DMA & AGP4X.
 
do you think it makes any difference if i'm using win98SE??? Someone i know is telling me that win98se dont handle raid or USB too well...

I mean i have never had a prob using it before this board... Like the IWILL KK266A board i had was fine..



Are ya sure about that version 4in1's?? When the drive is on the via IDE controller and i select DMA in device manager or when i install the 4in1's (newest version) it takes like 5-10 mins for it to get into windows..

Seems strange... Almost like windows is reading the drives at a slower speed then they are... I mean its seeing my Kenwood 52X True X CDROM at PIO4 mode...
 
not sure if you have any other OSs laying around (if you are like me you do) ...i'de say try installing Win2k or XP and see how the stability gos ...also see if it handles your dma setting correctly, i had a Horror story of a time w/ WinMe and my EPoX 8KHA, but when i installed Win2k.... smoooooth sailing. ...eitherway good luck bro! i'de hate to see this kinda grief w/ this kind of hardware! :(
 
Thanks man! Yeah i've got a copy of both Win2K and WInXP pro corperate edition...

So if all else fails.... i will throw on winXP and see whats up then ;)

yeah its relaly strange but i think i've narrowed it down to windows not recognizing the drives at the right speed... I;ve noticed it sees the hard drives as LBA,ata133 for the hard drives and IPO 4 for the CDROM... but wait thats the m/b seeing it as that... I wonder... hmmm... Could the m/b be bad after all??? I mean i have all the drives set to auto in the bios..
 
Prob solved...

Seems that i needed to bump the damn DDR ram voltage up one freakin notch to get her stable enough to install WinXP.. From 2.55- 2.65..

So now all is well.. With the replacement board ofcourse hehe.. opps... I mean who would of thought of that.. Basic instink tells ya to set everything to default not up it just to get it to run at default settings..

Oh well... Seems that WinXP can handle the USB as well unlike WIn98 which USB didnt happen.
 
I found the same thing. I am running 2 sticks of ram (256 ea.) and the stupid board won't run stock voltage. I bumped it up a notch and it works fine..........I bumped it up another notch and it messes up again. Rather unnerving to think that the window of operation is so very narrow.
 
Back