• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

[hwbot] 3Dmark06 ranking

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.
Status
Not open for further replies.

freeagent

Member
Joined
Sep 15, 2004
Location
Winnipeg!
hmm, i didnt know there was another rev of 06... im useing the original release i got a day after it was released to the public. do the scores improve with the new one?
 

trickson

Member
Joined
Nov 30, 2004
freeagent said:
hmm, i didnt know there was another rev of 06... im useing the original release i got a day after it was released to the public. do the scores improve with the new one?
They did for me .
 

deathman20

High Speed Premium Senior
Joined
Aug 5, 2002
[hwbot]6175 - E6400 @ 3.3Ghz, X1900XT @ 668/747[/hwbot]

NOTE: This was done in Vista RC2 (Build 5744). Results will definatly be slow but im not afraid to show it :) Actually im suprised im only 400 Points off my E6600 score, and im running 100Mhz less, and in Vista!



About 75point improvement over my past run, but then again this added vista stuff so maybe that helped out.
 

El<(')>Maxi

Blank Senior Member
Joined
May 1, 2003
Location
Seattle
Perfect, you didn't need any help after all ;)

Only thing is the tag is typically the very first line in a post.
 

gjwild

Member
Joined
Apr 9, 2002
Location
Upstate of S.C.
deathman20 said:
[hwbot]6175 - E6400 @ 3.3Ghz, X1900XT @ 668/747[/hwbot]

NOTE: This was done in Vista RC2 (Build 5744). Results will definatly be slow but im not afraid to show it :) Actually im suprised im only 400 Points off my E6600 score, and im running 100Mhz less, and in Vista!



About 75point improvement over my past run, but then again this added vista stuff so maybe that helped out.

Nice run for the release candidate deathman.:) I ran Vista for awhile with my shortlived GX2, and the score was awful. There is not a 8800 driver yet, I thought surely that one would be available when this card arrived, go figure.
I tried a few games, really the only one that played without a hiccup was UT04. But anyway, nice job!
 
Last edited:

torin3

Member
Joined
Dec 25, 2004
8756 up from 8270, almost 500 points for a 40/100 overclock.

9178 is the best non-artifacting score I could get. I got close to 9400 without crashing, but the Red Valley test kept having these weird brown columns show up. Always the same.

9439 with RivaTuner. Probably need to back down a little bit from this for everyday use.

OK, with the dual 8800s, I'm getting a 1450 point boost. I can't overclock the second one as much as the first, so that may be impacting my score a bit. Whoo-hoo!

Edit: I make it in the top10 and get pushed to 11 before it can even update :(
 
Last edited:

krag

Classifieds Moderator
Joined
Mar 3, 2002
#1 here peeps! 06 is mine all day long! wOOOOOOOOOt!
17,574!

NV 94.77 though, too bad FM hasn't gotten any 88s approved drivers yet.

I know I can get more out of my setup. I am still tweaking it. I haven't even reached the end of my vid card OC yet! :bday:
 

El<(')>Maxi

Blank Senior Member
Joined
May 1, 2003
Location
Seattle
Nice score, your miles ahead in first place with this setup!!! You do need to use a hwbot tag when you post a score in the hwbot threads, it would look like this for you.

[hwbot] 17,574 - QX6700 @ your mhz - Dual 8800GTX @ clocks [/tag close (hwbot)]

Just fix the yellow stuff. I'm looking forward to seeing all your results krag, you can really boost up the Team with this amazing power :)
 

krag

Classifieds Moderator
Joined
Mar 3, 2002
Aa-ight bro!

[hwbot] 17574 - QX6700 @ 3440Mhz- Dual 8800GTX @ 648/1053 [/hwbot]

*edit for correction*
 
Last edited:

rdrash

Senior Member, Benching Team Member
Joined
Aug 6, 2003
krag said:
Aa-ight bro!

[hwbot] 17,574 - QX6700 @ 3,440Mhz- Dual 8800GTX @ 648/1053 [/tag close (hwbot)]

HOLY COW MAN!!! That score is insane.....Congratulations Krag, YOU RULE:beer:
 

deathman20

High Speed Premium Senior
Joined
Aug 5, 2002
rdrash said:
HOLY COW MAN!!! That score is insane.....Congratulations Krag, YOU RULE:beer:

Ya and thats just the start of his clock he just ramped up the multi, not even douching the FSB.
 

krag

Classifieds Moderator
Joined
Mar 3, 2002
OK, I was able to load my earlier suicide bench of 18,639 points and publish it.

Looks like this will be my last one with extreme cooling. I am giving up the TECs & Vapo. I am killing way to much expensive hardware.

[hwbot] 18639 - QX6700 @ 3732Mhz- Dual 8800GTX @ 648/1053 [/hwbot]
 

krag

Classifieds Moderator
Joined
Mar 3, 2002
Meh, I forgot to turn on my TEC pump afetr I moved my rig to the work table and my cards got so hot they shut my rig down. I thought I lost them both. Looks like I lost one. I sent them off to VJ to demod and ship back to me. I will be water cooling from here on out. I have screwed up 2 680i boards so far. Asus P5N32-E-SLI (might be defect) and this evga 680i is flaky too.
 
Status
Not open for further replies.