• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

I hate it when...

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

JrClocker

AKA: JrMiyagi
Joined
Sep 25, 2015
I hate it when my main folding rig reboots because Windows installed an update...and it reboots before I go to bed...and I lose 10 hours worth of production as it's sitting at the login screen when I wake up.

AND...I even have Windows 10 set to NOT automatically upgrade. But I guess it still decides to do it if it feels it's important...

GRRRR...
 
OP
JrClocker

JrClocker

AKA: JrMiyagi
Joined
Sep 25, 2015
I hear you...I just like the Windows 10 interface over Windows 7.

Also, I find Windows 7 "clunky" compared to Windows 10...Windows 10 performs better for me in games and just general multitasking smoothness.

To each his own though! :D
 

RipD

Member
Joined
Jul 8, 2004
Location
Portland, OR
Same here. I like Windows 10 but the auto-reboots are a problem. If you guys are on the preview version like me perhaps that's the reason. Maybe I'll go to the release version to see if it doesn't force updates.
 

torin3

Member
Joined
Dec 25, 2004
Spring for a copy of Enterprise. That is supposed to have the option to not auto-reboot for upgrades.
 
OP
JrClocker

JrClocker

AKA: JrMiyagi
Joined
Sep 25, 2015
I am running Windows 10 Pro on one machine (my main folding rig), and Windows 10 on two others.

It was only the Windows 10 Pro machine that rebooted...even though I have the "do not install updates unless I say so" box checked...
 

ConundrumLR

Registered
Joined
Feb 18, 2016
Mine did that at the end of March, few days before I got back from Texas (mine is set to just go ahead and update - reboot). I think if you sit on them too long it just does it anyway.
 

caddi daddi

Godzilla to ant hills
Joined
Jan 10, 2012
I just had to give win ten the boot (pun intended) disabling my installed software, corrupting itself when it updated.
I can see why this will be the last windoze, it sucks.
 

Silver_Pharaoh

Likes the big ones n00b Member
Joined
Sep 7, 2013
That does suck JrClocker.

Win 7 for life here, so my issue is when the driver crashes but the WU still keeps folding!!!
Or the power flickers and the whole rig shuts off until I wake up :bang head
 

Lochekey

Senior Pink Member
Joined
Sep 13, 2015
If your just using the roof for folding why not run win 7. I can see the benefit of having win 10 on your daily computer if you like the interface and get a benefit for gaming. But if your just folding on that other rig are you really getting any benefit.
 

WhitehawkEQ

Premium Member
Joined
Dec 6, 2010
I know the best way to keep Win 10 from updating, turn off the power :rofl::chair::escape:
Microsquish seems to think they know what's best for us but they don't think that we use our PC's for important stuff and need to have auto update off.
 
OP
JrClocker

JrClocker

AKA: JrMiyagi
Joined
Sep 25, 2015
That does suck JrClocker.

Win 7 for life here, so my issue is when the driver crashes but the WU still keeps folding!!!
Or the power flickers and the whole rig shuts off until I wake up :bang head

My drivers crash sometimes while folding if I have the cards overclocked...so, I turned off the overclock. Then, they would sometimes crash while not overclocked...so I increased the GPU voltage. Now they are good.

This happened on my GTX 960, GTX 980, and GTX 980 Ti...on different systems...on different driver versions...so it's not the hardware or driver related.

Oh...Silver...they have this new gadget called a "UPS" to keep your machine running if power flickers...:chair:


If your just using the roof for folding why not run win 7. I can see the benefit of having win 10 on your daily computer if you like the interface and get a benefit for gaming. But if your just folding on that other rig are you really getting any benefit.

My main folding machine is my main rig too...in general, I like Windows 10. Windows 7 is "clunky" for multi-tasking when you have a lot of programs running. For example (a poor one), I can open 50+ web pages in Windows 10 and have smooth performance. If I get beyond 15 or so on Windows 7 it gets clunky.


Now - all we need to do is figure out how to make Windows 10 Pro not automatically update even when the "don't automatically update" option is selected! :D
 

WhitehawkEQ

Premium Member
Joined
Dec 6, 2010
2 things you can do to overcome Win 10 rebooting after a update:

Option 1. Goto your run command and type in shell:startup and put the [email protected] icon in the startup folder (directory for us old fogies :rofl:)
Option 2. Goto Windows Administrative Tools and click on Services, then on Background Intelligent Transfer Services, right click and click on Properties and change Startup Type to Disabled and click on Stop under Service Status.
Do same for Windows Update, (if Windows Update will not stop, then do a reboot)

edit: #1 will only work if you don't use a password to log on
 
Last edited: