• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

I just built a AMD 64/Pentium 4 3.2EE KILLER!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

GigaHertzAddict

Member
Joined
Dec 7, 2003
Location
New York City
Or so I like to think:D HI everyone, I put together this sick system and I wanted to tell you all about it. The screen shot below is at FULL LOAD. I think the 300MHz bus speed is really amazing.

Pentium 4 2.4C running at 3600MHz
Asus P4C800 DELUXE-E
Kingston PC3200 1GB (Winbond)
ATI Radeon 9800 Pro 128MB
IBM 160GXP 160GB SATA
Enermax 430W PowerSupply



untitled.JPG
 
Last edited:

specific

Member
Joined
Apr 12, 2002
Location
Atlanta, GA
i think ILikeMy240sx has one at that speed. send him a pm. after i get my wc back up, i'll give you a run with my 2500.:D

of course, mem bandwidth and other synthetic marks wouldn't tell the tale of a cross platform shootout, though. we'll have to resort to more real world results.
 
OP
GigaHertzAddict

GigaHertzAddict

Member
Joined
Dec 7, 2003
Location
New York City
specific said:
i think ILikeMy240sx has one at that speed. send him a pm. after i get my wc back up, i'll give you a run with my 2500.:D

of course, mem bandwidth and other synthetic marks wouldn't tell the tale of a cross platform shootout, though. we'll have to resort to more real world results.

yeah I agree, that's why I didn't post Sandra benchmarks.
 

specific

Member
Joined
Apr 12, 2002
Location
Atlanta, GA
welcome to the forums by the way.

would you mind listing your complete system? i'm quite interested, as others will surely be.
 

micamica1217

Member
Joined
Jun 1, 2002
GigaHertzAddict said:


Watercooling.. Thermaltake Aquarius 2 with Black Ice Radiator and dual 120mm fans.

sweet rig you got there.
realy nice OC

please list pack date and other info of your CPU.


mica

P.S.
and WELCOME TO THE FORUMS.
 
OP
GigaHertzAddict

GigaHertzAddict

Member
Joined
Dec 7, 2003
Location
New York City
Thanks everyone for the positive welcome it means a lot. If you have a AMD 64 or Pentium 4 that's very fast post some score it would be fun to compare.

Even though I'd had Excellent results I do have a problem which I hope you guys can help me with. Past 302MHz bus speed my computer isn't stable. I get windows errors that my Radeon 9800 caused a error, even though I'm running prime95 no 3D at all. So this leads me to believe that my video card is the bottle neck. I know this chip can hit 3.7GHz, but the video card is stopping me. Does anyone knoe of anything I can do to get over this. I've tried setting the AGP/PCI to all the settings manual and auto, no difference. And I'm using 1.85v on the AGP. thanks to everyone...
 
Last edited:

reverse

Member
Joined
Nov 26, 2003
GigaHertzAddict said:


Even though I'd had Excellent results I do have a problem which I hope you guys can help me with. Past 302MHz bus speed my computer isn't stable. I get windows errors that my Radeon 9800 caused a error, even though I'm running prime95 no 3D at all. So this leads me to believe that my video card is the bottle neck. I know this chip can hit 3.7GHz, but the video card is stopping me. Does anyone knoe of anything I can do to get over this. I've tried setting the AGP/PCI to all the settings manual and auto, no difference. And I'm using 1.85v on the AGP. thanks to everyone...

From what I have heard, people have been using Clockgen to bump up the AGP voltage to get past the 'wall'. I'd recommend searching around, it is definately a known issue... or else I am sure someone else will chime in shortly.
 

TC

Senior Seti Addict
Joined
Jan 15, 2001
Location
Denver, CO
pacino said:


TC, I'm SO interested in building one, can you post some benchies please? .. what I'm interested to see is both CPU Arith/Multimedia benchies @ 2.5!
Sure I'll get to it this evening. Should I post them somewhere else - off topic in here obviously.
 

Jimbob7

Member
Joined
Jul 25, 2003
Location
Rio de Janeiro
GigaHertzAddict said:
Thanks everyone for the positive welcome it means a lot. If you have a AMD 64 or Pentium 4 that's very fast post some score it would be fun to compare.

Even though I'd had Excellent results I do have a problem which I hope you guys can help me with. Past 302MHz bus speed my computer isn't stable. I get windows errors that my Radeon 9800 caused a error, even though I'm running prime95 no 3D at all. So this leads me to believe that my video card is the bottle neck. I know this chip can hit 3.7GHz, but the video card is stopping me. Does anyone knoe of anything I can do to get over this. I've tried setting the AGP/PCI to all the settings manual and auto, no difference. And I'm using 1.85v on the AGP. thanks to everyone...

You dont need the agp that i high i dont think. I read somewhere in this forum that if you up the pci/agp clock with clock gen it makes the system stable try that :)
 

shortbus_

Member
Joined
Nov 21, 2003
Location
CT
what speed is your 9800p running at?

i want 6.6k :mad:

cant wait till i get an m0 this xmas

edit: also whats your vdimm and divider set to?