• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

I may be hosed for the day.

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

don256us

Uber Folding Senior
Joined
Jul 17, 2003
I checked my stats for the day and I see that I have a "0" point update. With 11 cards and one CPU folding, it is highly unlikely that I truly had no WU's to send in. Since I am at work all day, I will not be able to check my farm until I get home much later in the day. I hope that this is just an anomaly and that the next point check yields results.
 

machausta

Member
Joined
Jan 6, 2013
Location
Mount Dora, FL
I checked my stats for the day and I see that I have a "0" point update. With 11 cards and one CPU folding, it is highly unlikely that I truly had no WU's to send in. Since I am at work all day, I will not be able to check my farm until I get home much later in the day. I hope that this is just an anomaly and that the next point check yields results.

Your internet connection is probably down. Hope it starts folding on its own soon!
 
OP
don256us

don256us

Uber Folding Senior
Joined
Jul 17, 2003
Looks ke I must have "a" machine down. Points have been coming in but not at a rate that I expect.
 

Robert17

Premium Member
Joined
Feb 1, 2011
Also depends on the WUs that they assign you Don. I've had days where I get no GPU WUs and the CPU WUs are only for 1600 or so points, and only three of those in a day. Just got back into town and my daily totals have been 'normal' for several days, good points for my setup.
 
OP
don256us

don256us

Uber Folding Senior
Joined
Jul 17, 2003
Also depends on the WUs that they assign you Don. I've had days where I get no GPU WUs and the CPU WUs are only for 1600 or so points, and only three of those in a day. Just got back into town and my daily totals have been 'normal' for several days, good points for my setup.

You win the prize. All of my machines were working great when I got home. Just the luck of the draw I guess. Thanks.