• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

SOLVED I think I killed my MOBO!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.
S

SPLEEN

Guest
any help with this will be great. Im try to get running a A7V KT133a & a 1.2 tbird. I previously was running a 900 oced on the same board. At that time I was having multiplier issues, so I pulled the chip and went over the bridges again. I returned the cpu to the board booted and it fixed my multiplier problem. Everything was running great until I shut down. I have not been able to post on either the 900 or a brand new 1.2 axia. So im starting to think mt MOBO is toast. What can go wrong with a mobo? and if I need to get a new one; is abit good for ocing or should I stick with asus. I would like to get the current mobo working again. help, any mobo techs have a fix?
 
F

FRANK

Guest
Although the A7V133 is generaly a good and stable board, it can be a bit "quirky" at times. I'd suggest clearing the CMOS to set it back to default, and start over.
 
OP
S

SPLEEN

Guest
The only thing my mobo does is..... nothing. It makes a neat beeping sound when a CPU is not present, and thats about it. ive tried every setting of multiplier-volts-jumpers, even clearing the cmos. Are there fuses on the board?