• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

I5 10600k BIOS 5000MHz - CPU-Z Windows 10 4100Mhz (again...)

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Jamie6870

Registered
Joined
Jan 7, 2021
My question..

At the end of 2020 I bought a z490 MB with an I5 10600k.
I made a simple OC in the BIOS. CPU clock ratio, Ring ratio, XMP profile, Internal CPU Vcore on Adapt, CPU internal Vcore Offset on Legacy and CPU Internal Vcore Offset. Furthermore Speed shift OFF, Boost OFF, Ring to Core offset OFF, CPU Flex Ratio Override OFF.
In Windows 10, CPU-Z and HWMonitor were showing 5000MHz.

Now some time later both show 4100MHz again.The MB is still showing my desired 5000MHz.

Some time earlier I had a similar problem, then it turned out to be software from Gigabyte.

I only notice it again now that I'm running another program that demands more from my CPU....

Could this have to do with a Windows update that the BIOS settings are no longer included.
And/or does anyone know how I can tell Windows to prefer the BIOS settings over Windows or Intel settings that are loaded during boot?

ps: I did rename the mcupdate_GenuineIntel.dll file, but that didn't do the trick.
 

Attachments

  • CPUz.jpg
    CPUz.jpg
    301.8 KB · Views: 6
Last edited:

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
Well, Windows update shouldn't affect the BIOS/settings... so I doubt that's it. Did you check to see if the BIOS still has your settings?

I'd try resetting the BIOS back to default and putting your overclock in again. You should be able to save this BIOS profile too. ;)
 
OP
J

Jamie6870

Registered
Joined
Jan 7, 2021
Yeah.. you're so right.. resetting the BIOS and start over :) worked for me.
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
Glad that worked!

Yeah, it's difficult to tell what caused the change... but, reset, start over, and save that profile. If it happens again, apply the profile and off you go.
 
OP
J

Jamie6870

Registered
Joined
Jan 7, 2021
I always take notes on paper :D , just in case. Will save the settings too!
But yes, instead of finding what caused it, reset and start over.