• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

i7-4770k after delid temps, my results, any good?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

romeyourboat19

New Member
Joined
Jul 10, 2020
Hi guys im new to overclocking, i delidded my i7-4770k finally after 6 years.

Long story short, my Asus Maximus Formula VI smoked up, prior to that i still remember using prime 95 last month hitting 95c @4.0ghz 1.221V auto overclock then shutting down automatically when near 99c, not to mention it also messed up my kraken x60 (6 y.o) which i used in this tropical country averaging 36-40 between regular days and summer.



Luckily someone is still selling new motherboards here, i bought ASRock Z87 OC Formula for around $136 with 1 year warranty. ($110 for 2nd hand 3-4 y.o h81 boards).



Delidded my i7-4770k using Coollaboratory Liquid Ultra then adding nailpolish to the chips beside the die and reseal using RTV Black silicone (leaving 1 side without RTV so pressure and heat can escape)



My kraken x60 is running at max fan and max pump speed based on the sound with error "Device Descriptor Request Failed", the water inside of it seems to be a lot less than before, the weight is significantly lighter than before.



I overclocked it with this guide by Tech YES City https://www.youtube.com/watch?v=7mLP3pGvnDU&t=2s

I followed everything except that I used override mode than adaptive mode because my voltage automatically ramps up to 1.331V regardless if the clock is between 3.9-4.2Ghz.

I Override it and set the clock multiplier of CPU to 42 then tuned lowest of 1.170V and Cache to 41 then tuned lowest of 1.145V I did ran Prime 95 and Aida64, i forgot to save a screenshot of each so i just made 25-30mins of each.



*no case fan is installed, my case is NZXT Phantom 820, only the kraken x60's fan, r9 290x MSI Gaming 4G's fan and PSU's fan is working* @25c controlled ambient TEMPS



Ram is corsair vengeance pro 16gb (8x2 1866mhz) used XMP Profile.



My temps Maxed out at 58c and 57c on Prime95 and Aida64 respectively. idling at 25-28c.

Did i overclocked it right? are my temps and voltage good? people are talking about silicon lottery and to be honest idk any of it because i just got into overclock. Let me know about this and any suggestion will be open! (specially safe voltages and temps!) Thank you!

2TMiTPd

4ohAQ8O


- - - Auto-Merged Double Post - - -

https://imgur.com/2TMiTPd Aida64 results
https://imgur.com/4ohAQ8O Prime95 results
 

trents

Senior Member
Joined
Dec 27, 2008
Your temps are great when using that much vcore but you should be able to get a higher overclock on the CPU with that much voltage and those good temps. Your motherboard VRM may be holding you back, however. I'm thinking you should be getting closer to 4.5ghz.