• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

SOLVED i7 6700k - Multiplier Returns to Stock Value when Stress Tested

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

twiggy159

Member
Joined
Jan 31, 2009
Location
Saint Louis, MO
Hello everyone,

I've been stress testing my PC and I've discovered that my overclock seems to set itself back to the stock 40x multiplier when running Prime95. I currently have my OC aimed at 4.5GHz with a 45x 100MHz multiplier. Temps don't spike any higher than 65C when testing so I don't think it's some kind of thermal throttle. Reading into this issue people mention that it can be related to some kind of wattage limit. I'm using a MSI Krait Gaming Z170A motherboard, and can't find anything about wattages in the BIOs.

I've also made sure my BIOS is up-to-date as well as make sure my power plan settings are at "High Performance". Any help would be much appreciated.

Specs for review:

CPU: Intel Core i7 6700K 4.0GHz (Trying to OC to 4.5GHz)
Motherboard: MSI Krait Gaming Z170A Motherboard (Up-to-date BIOS)

Thanks again.
 
Last edited:
OP
twiggy159

twiggy159

Member
Joined
Jan 31, 2009
Location
Saint Louis, MO
It seems I found what I was looking for after digging through each option on the motherboard.

The options to change on the motherboard are found under the CPU Features:
▶Long Duration Power Limit (W)
▶Short Duration Power Limit (W)
▶CPU Current Limit (A)

Changing these to 250 corrected the issue and no longer causes the multiplier to change.

Hopefully this will help someone if they find they are having a similar issue or if my future self doesn't remember what I changed.
 

mackerel

Member
Joined
Mar 7, 2008
I also encountered this previously. hwinfo64 can help here, as it will show you the limiting flags in real time. In my case, it was only the current limit that was limiting. Intel XTU can also show that but you need to change the chart setting somewhere.