• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Ibm Sis 2002 Bench

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Dave65

Member
Joined
Dec 21, 2001
What does this mean,it seems really low to me is this thing holding me back:(
Its a 60 GIG IBM DeskStar and is there any way to tweak it to do better?
 

Diggrr

Underwater Senior Member
Joined
Nov 29, 2001
Dang dude!

1. Do you have the correct cable (80 wire) on it?
2. Is it modded or rounded?
3. Is the hardrive alone on the cable? (no cd, dvd etc..)
4. Is the blue end plugged into the mobo, and the black end on the drive?
5. Check device manager, XP likes to change the DMA settings for you...(It's not a bug, it's a "feature"...yeah right, Billy.)
6. Have you tried another brand of benchmark? Sandra's not exactly a lady on some systems.

Try these, and I hope they help!
 
OP
Dave65

Dave65

Member
Joined
Dec 21, 2001
That bad hah:(
I know the blue end is in the MB and yes it is connected with the Zip Drive,and they are the OEM cables,how should I have them connected?
I dont have raid,maybe this is why I have to reformat all the time:mad:
 

Cooler666

Disabled
Joined
Jan 30, 2002
The harddrive Sandra readings are sometimes completely made up, i found this the hard way. Get a program like Atto to give you real readings and not some random number like Sandra does.

your avatar is damn annoying by the way :D
 
OP
Dave65

Dave65

Member
Joined
Dec 21, 2001
Were do I get that program?
And yes my avatar is very very anoying:D