• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

If you own a Radeon X300-X800 POST HERE!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Sazbi

New Member
Joined
May 6, 2007
Location
Fl
Card: X800GTO
Ram: 256 (128 shared)
Bus: AGP
Manufacturer: Sapphire
Clock: 503/503
BiosMod: none
PipeMod: none
Volt Mod: No
Ram Type & Rated Speed: unknown
Temps (idle/load): 43/72
 

Sazbi

New Member
Joined
May 6, 2007
Location
Fl
leaddraft said:
Card X800 GTO
Ram: 256
Bus: AGP
Manufacturer: Sapphire
Clock: 465/580 (Using ATI tool)
BiosMod: None
Active pipes 12
Volt Mod: No
Ram Type & Rated Speed: Samsung 2.0
Cooling: stock
Temps (idle/load): 40/55

that card can go up to 523/590 before becoming unstable
 

striker920

Registered
Joined
Aug 14, 2007
Location
College Station, TX
Card X600 Pro
Ram: 256
Bus: PCI E x16
Manufacturer: ATI
Clock: 520/290 (Using ATI tool)
BiosMod: None
Active pipes 4
Volt Mod: None
Ram Type & Rated Speed: idk
Cooling: stock
Temps (idle/load): How do you find this out? Its stable and cool for what I know.
 

SkuToV

Member
Joined
Dec 25, 2007
Location
Drunken Stupor, UK
Card: x550
RAM: 256 mB (I think)
Bus: PCI-E 16X
Manufacturer: ATI
Clock: Don't know
BiosMod: n/a
PipeMod: n/a
Volt Mod: no
Ram Type & Rated Speed: not sure
Cooling: stock
Temps (idle/load): Don't know
 

rollincoaster

Member
Joined
Sep 12, 2009
Location
NE Ohio
Dang this thread is old how the heck did you find it?
I still have an X700 Pro that I got black Friday at Best Buy a looong time ago.