• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

illegal operation

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

CJ

Registered
Joined
Apr 16, 2001
Location
Indiana
Question about probable instability. I have noticed when I close out of several programs that a window pops up saying I have done an illegal operation and the program will close. The program is already closed with no side effects. Is this a sign of instability on my overclock setup or a windows glitch?
Have not had any problems with any programs including playing Tribes2 for several hours.

Any advise would be appreciated.

AXIA 1.2 [email protected], default voltage, A7V133 mobo, windows 98se,
 

YahooDave

Member
Joined
Feb 7, 2001
Is this consistently happening with the same programs? If so try reducing your OC and see if it goes away. If not try it anyhow.
 
OP
C

CJ

Registered
Joined
Apr 16, 2001
Location
Indiana
Thanks for the advice, will try both suggestions later tonight.
Will let you know the results.
Thanks again.
 
W

William

Guest
or if all that fails, which it shouldn't especially the vcore, then try a format and reinstall of windows. It could be windows just acting up.
 
OP
C

CJ

Registered
Joined
Apr 16, 2001
Location
Indiana
Well people I tried all of your suggestions, could only raise the v-core to the bios limit of 1.85. Tried backing off of the fsb, went back to a unclocked condition, still have the problem, but when I did raise the v-core it only was a problem with my browser program, (Netscape 4.72).
I even tried Explorer, there was no problem.
So I will uninstall Netscape and try again, might even do windows again just to be sure.
Thanks again everyone for the help, I really enjoy doing this stuff.
 
OP
C

CJ

Registered
Joined
Apr 16, 2001
Location
Indiana
I have a 300 watt PSU that came with the full tower, I believe the brand name is Deer or something like that, (didn"t really pay attention other than too be sure it was 300 watt).
Changed all bios settings too default, still get the illegal operation when I close the browser.
I am watercooled with temp. stable at 38C. Another question? Why dose the default go down too 900mhz, my chip is 1.2ghz AXIA 266fsb?
Hope this answers your questions GOD. If not reply back, I appreciate the help.
 

GOD

Member
Joined
Apr 26, 2001
Location
The land down under...LOL..
have u got all the updates for the windows????
eg. explorer service pack 5.5 etc. etc????
just did a over install of winme and got the same **** before i`ve updated all the stuff from windows update centre.
try them out and c if it still does it....

GOD...
 
T

tester

Guest
Windows and IE will cause this with netscape ver 4.7. Go with 4.8 stand alone, and install after IE and enable IE as the default and do not enable netscape as default "to handle short cuts" this should give u stable browsing.