• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Inaccurate temp readings

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Seal

Member
Joined
Aug 14, 2002
Location
London
Hi, i've just experienced what i think to be an inaccurate temperature reading, i've left my benchmark programs on and im running a little overclocked, in my bios i have set a high temperature alarm to go off at 53 deg c. During my benchmarks, the alarm went off, i looked on my mbm5 and it told me that the processor was at 51 deg c.

Anyone experience anything like this? also what is my temp!!??

(i have kx7-333)

thanks
Seal
 

Sonny

Senior TIFOSI
Joined
Aug 3, 2001
Location
VARIANTE ASCARI
Software can make mistakes & so can the BIOS HEALTH MENU readings. If you really want to find out the closest possible semi correct temp reading you can modify the board to read the internal temp diode & calibrate that with a known accurate lab approved temp monitoring device;) Honestly your within 2° of MBM & BIOS so get don't sweat it too much but if you really had to choose between the 2 then it would be MBM +2°C. Why? Because you can't monitor the BIOS temps from within the OS:D
 
OP
Seal

Seal

Member
Joined
Aug 14, 2002
Location
London
actually i think its ok now, i found out why, mbm updates all its values (inc temp) every 10+ secs so i think thats why, it went off again and i waited for a few secs and no doubt this time mbm read 53 deg c.


thx neway