• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Inno3D Geforce Ti4200 & WinXP

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Ghillie

New Member
Joined
Oct 30, 2002
Location
Perth, Scotland
Hi,

This is a multi problem issue .. deep breath.. sigh..

I have just recently received 2 Inno3D GeForce4 Ti4200 128mb graphic cards.. lucky? no not really..

It seems that WinXP doesn't like the new hardware and refuses to install itself whilst the cards are in the rig.

Downloaded the latest setup package for microsoft.. still wont install.. thankfully I still have my trusty TNT2 ultra and was able to install then replace the card afterwards.

Here is the real problem.. WinXP crashes to the uncontrolable no sooner do I load up a 3D intensive game, such as GP4 etc..

Downloaded all the latetest Dets.. including the 41.03's .. all to no avail.. made sure my PCchips 810lmr was fully up to date.. no change..checked my RAM config.. no change.. Partitioned my HD and installed ME on the partition.. wow .. the gfx are great..

incidently.. i had the same prob with my other PC.. remember.. 2 new cards.. reverted to Win98.. now getting benchmarks in the above average range for this rig.. according to Madonion..

Back to the problem...

Any 1 else suffer the same problems with XP.. or should I just stick with Win98/WinME?

Any suggestions would be greatly appreciated...

******* Problem Rig *********
AMD Duron 800mhz
512mb Ram
GeForce4 Ti4200 (nearly)
PCChips 810LMR mobo
15 inch montior (800x600 max rez)
SiS AGP port with latetest driver (sis 630-206)
On Board Sound
On Board Lan
DSL etc...

Once you have picked yourself up of the floor laughing .. you can maybe bring yourself round to offering some advice :))

Ghillie
 

cullam3n

Member
Joined
Apr 25, 2002
Location
San Antonio, TX
I've seen this problem around. I think it has something to do with the motherboard.

And I wasn't clear: Does WinXP crash when you run 3d games with the TNT2 or the GF4?

And:

WELCOME TO THE FORUMS!

-PC
 
OP
G

Ghillie

New Member
Joined
Oct 30, 2002
Location
Perth, Scotland
Thx,

Only crashes with my new GF4 .. WinXP installed fine with NT2 Ultra in the slot but not GF4.. managed to swap the cards over once XP installed.. I partitioned a section of my HD and installed ME and GF4 works fine in there and installed no probs

on my other rig.. I had the smae problem with XP so reverted to Win98 and that rig works great.. achieving almost 6k in 3Dmark.

However, I cant even run 3Dmark on my XP setup rig .. with the PChips board etc..

Ghillie