• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

INTELL MOBO POS OR NOT ASUS P4B533-E Please Help!!!!!!!!!!!!!!!!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

JP_Singer

Member
Joined
Aug 17, 2002
INTEL MOBO POS OR NOT ASUS P4B533-E Please Help!!!!!!!!!!!!!!!!

I am having a problem I get jerky video in 3d, the video has a slite pause and bios settings are at default with the latest one,I have a 2.53 cpu 60gig ata100 hd 350Watt antek power supply 512DDR pc2700 samsung,I have tried this.

1 loaded default bios settings
2 swithed my 9700 pro to a ti4600
3 swithed 512 pc2700 samsung mem to 256 pc2700
4. disabled all on board hardware
5. switched PS for a 500 watt
6. downloades the latest chipset drivers

the only thing on the motherboard now is a ti4600 with 256mb pc2700 and I still get choppie video and even when my 3d fish screen saver comes on I get pauses in the video every 10 secs or so.

anyone have any ideas?
 
Last edited:

Mavrick

Registered
Joined
Sep 12, 2002
Location
Brisvegas, Australia
JP

From what you've described it sounds to me like your problem is not with the hardware. You haven't specified what OS you're using but I would guess that there is perhaps a bit of software that is causing the problem.

This bit of software might be something that is sitting in your system tray such as:
1. a virus scanner;
2. an instant messager;
3. an internet connection manager;
4. MS Office Find Fast utility;
5. MS System Agent;
6. anything that is polling a network connection (or network drive);
7. Etc.

Also, have you installed the latest version of DirectX?

Does the problem keep happening at different screen resolutions or just the one that you use most often?

Does the problem happen while you're in Safe Mode?

You could also try increasing in the BIOS the setting PCI Latency from the default to 32 or 64 and see if that helps you.

If the problem is a video related issue, the DirectX Diag utility might show up what the problem might be.

Try some of this out and let us know what happened :)

Cheers
 

SupermanCK

Registered
Joined
Jul 14, 2002
Location
Los Angeles, CA
did you download the lastest final version of Intel Accelerator Application? 2.2.2....do not get the beta version. Make sure you uninstall the previous version first and then intell the 2.2.2.
Try that and keep us updated.
HTH :)