• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Internet Explorer help

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Dragon

Registered
Joined
Aug 4, 2001
I dont know wtf is wrong with my internet explorer now, after doing winxp update, i get errors on sites i go to..Some not all..
I get scripting errors..or it could applet errors..
can anyone help me?
 
OP
D

Dragon

Registered
Joined
Aug 4, 2001
Urmm..
well i dont know how more specific..
when you go to a webpage
it gives me errors and says, scripting error, do you wish still to load it options Yes/No

right now as im writing this post, i got error in bottom left hand corner, it says

Line : 5
Char : 3256
Error : navigator.appVersion is null or not an object
Code : 0
 

RadicalBender

New Member
Joined
Mar 21, 2002
JavaScript Errors

Those are JavaScript errors. They are created by the individual sites. You can turn them off, though. Try going to Tools Menu > Internet Options..., Advanced Tab, under Browsing, check "Disable script debugging." (I think that's right, I'm actually on Windows 2000.)

That might get it.

--Ben
 

Kingslayer

Senior Member
Joined
Jun 12, 2001
Location
Port Charlotte, Florida
Yes this is the plaguing issue with XP. It all revolves around the Sun/Microsoft lawsuit in which Sun is suing MSFT for screwing with Java. This is the result. Two totally different types of Java with no standards, then when the other guys browser doesn't read it right and throws errors on every page that has been using Java since the dawn of time, the user gets screwed.

Turn of Script error checking in your IE tools. It's in the advanced options.
 
OP
D

Dragon

Registered
Joined
Aug 4, 2001
urm kingslayer, im a n00b, i can't see to find that option in advance tab :(
 

turd

Member
Joined
Sep 16, 2001
ok just
click on tools
internet options
advanced
then look under browsing
which is just one of the several groups of options
then look at all the boxes, some with checks, some without
what you want to do is make sure that the one that says
"Disable script debuging" has a check in it
 

chrismacan

Member
Joined
Mar 13, 2002
Location
Montreal, Quebec
foshdawg said:
downgrade to IE5.5 for winxp. it's one of the few ways to actually correct this from happening at all.

That is what I did, I don't trust IE 6 to be secure enough yet. SO I uninstalled IE 6 and installed IE 5.5 SP2 with all the tools.

Now I have very few problems with IE at all.