• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Is it my board?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Doomer87

Registered
Joined
Aug 23, 2002
Location
Oakland, California
Hey fellas, this is my first time posting in this forum and it feels kina weird, but i've been reading these forums for over a year now so i guess its all good.

Anyways, Just yesterday, i think i screwed over my A7V333.
What happened was, i took out my RAM(Samsung 512mb PC2700) in order to put on a ramsink for added cooling. Arctic Alumina was put on each ram chip because i didn't want to use thermal tape, so... after i put my ram back in, Boom, my comp doesn't start.

At this point, i totally freaked out and jumped to many conclusions. Firstly, i thought my ram got screwed because of the supposingly non-conductive Arctic Alumina, but i tried putting in some PC2100 ram in. All of the 3 sockets were tested individually and the comp still won't start. Just a blank screen.

Then i tought it was the monitor and tested that, then i tested the video card and they were both OK.

So... then i realized i could use the ASUS post reporter. The reporter said it was my CPU that had problems, so i took my CPU out and tested it and it wasn't that EITHER!

I put in a different xp1600+ and the post reporter now says memory fail.

After all of that, i just kinda dropped. I am totally confused, but most the arrows point to the motherboard.

I would appriciate any help and sorry about the long story.

System Specs:
AMD Athlon 1600+
ASUS A7V333
SAMSUNG 512MB PC2700
 

weasel

Member
Joined
Feb 4, 2002
Welcome to the forums. Have you tried clearing cmos? and did you dissconnect the power supply before hand?
 

specific

Member
Joined
Apr 12, 2002
Location
Atlanta, GA
actually, keeping the power supply plugged in isn't a bad thing, because it keeps your pc grounded. so holding your hand on the case will discharge static. just make sure you turn the ps off.
sorry, i can't help you though. i've read bad things about ram sinks, but my corsair has 'em. good luck.