• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Is something wrong with my Linux FAH installation?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Fever

Member
Joined
Sep 16, 2002
Location
Montreal, Canada
Well, I've finally started learning Linux with Slackware, but that's not the point of this thread. In windows, when I start the FAH console with -verbosity 9, my benchmark result is around 8200. With Linux, the benchmark result is about 1150... Are they just not directly comparable (doubt it) or is there something wrong?
 

OCn00b

Member
Joined
Oct 14, 2002
I would assume that they're not directly comparable but, even though it's rare, i've been known to be wrong ;)
 

Andyman902042

Member
Joined
Jan 17, 2004
Location
indianapolis
Wow I just installed Mandrake 10 and my score is 1001. I don't know what it was in windows, but I dont think it was this low for a T-bred B 1800+ @2.3 GHz. Oh well 3 min a frame (gromac) seems normal. BTW I'm using the native linux client.
 

Papsomax

Member
Joined
Dec 28, 2003
Location
Kansas City area
Yes, the benchmark scores on Linux any version..will report lower than Windows.....however, if you look at the frame rates, there really is not that much difference...Linux is noted to be a litle slower in folding, not much

Paps
 
OP
Fever

Fever

Member
Joined
Sep 16, 2002
Location
Montreal, Canada
Papsomax said:
Yes, the benchmark scores on Linux any version..will report lower than Windows.....however, if you look at the frame rates, there really is not that much difference...Linux is noted to be a litle slower in folding, not much

Paps

Yeah, that;s what I figured. I was worried because the frames seemed to be taking a long time. I found out why, though. I'm used to not needing the -forceasm flag to use SSE in Windows, and I figured the Linux client would use SSE by default also, but I noticed that there was no mention about SSE being used. I added the flag and all is good now. :)