• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Is the 6400C4DHX compatible?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

SchrodingersCat

Registered
Joined
Nov 16, 2009
I got the P5Q-C, planning on buying the TWIN2X4096-6400C4DHX...problem is...

The QVL say's its compatible, Corsair's 'Will it work on your mb' system doesn't even have my motherboard in it's listing...confusing already...now.

The JEDEC standard @ 5-5-5-18, BUT ..
"was tested at latency settings 4-4-4-12 @ 2.1V" according to Corsair...

Does it mean the modules need 2.1v or the JED is 1.8v and if i want the lower latency i need t manually set the voltage and the latency?...

thx.
 

ratbuddy

Member
Joined
Aug 24, 2007
I got the P5Q-C, planning on buying the TWIN2X4096-6400C4DHX...problem is...

The QVL say's its compatible, Corsair's 'Will it work on your mb' system doesn't even have my motherboard in it's listing...confusing already...now.

The JEDEC standard @ 5-5-5-18, BUT ..
"was tested at latency settings 4-4-4-12 @ 2.1V" according to Corsair...

Does it mean the modules need 2.1v or the JED is 1.8v and if i want the lower latency i need t manually set the voltage and the latency?...

thx.

If the mobo list says it'll work, you should have no problem.

Your hunch is right about the timings too, it'll need to be manually tweaked to the faster timings and higher voltage if you want it to run at those speeds. It might not take the full 2.1v but I don't like taking chances with memory stability :beer:
 
OP
S

SchrodingersCat

Registered
Joined
Nov 16, 2009
First of all, thank you.

It say's "Was tested with 2.1v", Means in theory is should more then work @ 2.1v, or is it a motherboard issue already?...i guess if i do boot in those low timings @ 2.1v i'll need to memtest and see if i get error's, it is a good RAM with heatskin on it after all, and i can always return it claiming it doesn't stand up to what it supposed to, maybe.
 

ratbuddy

Member
Joined
Aug 24, 2007
It just means the sticks are rated to run at 800mhz 4-4-4-12 with 2.1v. I had the 2x1 set of the same RAM and it worked at 2.0v with those same timings, YMMV of course.

The first time you boot it'll be running at 1.8v (and probably 5-5-5-18) from the SPD timings, and you could always just leave it at that, but what's the point of buying fast RAM if you aren't gonna use it?

:beer: