• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Is the Asus Probe Reliable ???? For a split second my CPU temp JUMPED to 113 C / 230 F !!???

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

_jubei_

Disabled
Joined
Mar 12, 2001
Location
BROOKLYN, NY
Is the Asus Probe Reliable ???? For a split second my CPU temp JUMPED to 113 C / 230 F !!???

at least that is what my Asus Probe told me... I have Fop 32-1 CPU fan installed + I had two 92mm Fans + one 80 mm fan working and my CPU temp JUMPED for a split second to 113 C ....... ?? then it went down to 53 which is normal for my Asus 1004 bios.. If this is true thank GOD my CPU did not get F-up ........... Close call
 

jeff_harrison_344

Senior Member
Joined
Jan 23, 2001
I personally doubt that thats possible at all, not even for a split second. It may be a glitch or something because that chip would most likely fry.
 

Goldwing

Member
Joined
Apr 10, 2001
Location
Wichita, KS
I personally have no faith in the Asus Probe software. The features which got it 86'd from my computer were the excessively high temp readings (usually 8-10 degrees) and the pop-up windows for the fan monitor which says "OMG your fans aren't working....oh, never mind".
I use Motherboard Monitor and get the same info accurately without spurious alerts.
 

silent bob

Team 32 Folding Ghetto Hanging PC Senior
Joined
Jan 7, 2001
Location
in "The Cave "
I had that problem with my asusA7v I too freaked out . its nothing to be concerned about cuz it is a glich in the program now I have A7v133 and no problems whatsoever also does your+12 votage drop to like 8.323 or something like that cuz that did also happen I just stopped using the probe for a while updated my bios and viola no probs
 

[Oc]acaridans

Senior Member
Joined
May 11, 2001
Ive got a p3v4x and the same thing happens to me,coulpe days ago I got this 44,97,45...I use MBM and keep a log of my temps .....I just look at the averages form my readings
 

peewee

Member
Joined
Apr 23, 2001
[Oc]..jubei.. (Jun 13, 2001 11:01 a.m.):
at least that is what my Asus Probe told me... I have Fop 32-1 CPU fan installed + I had two 92mm Fans + one 80 mm fan working and my CPU temp JUMPED for a split second to 113 C ....... ?? then it went down to 53 which is normal for my Asus 1004 bios.. If this is true thank GOD my CPU did not get F-up ........... Close call

weird but my asus probe just did the same thing, and i almost fell out my seat rushing for the power switch!!! damb asus probe can give someone a heartattack, specially with a new 1.4 !!!
 
K

Kryten

Guest
If the chip still works you never reached that temp it was just a bit of erratica.
 

PDL

Member
Joined
Apr 21, 2001
Location
OH-Heartland of the USA
Were you using any other monitor such as MBM5??
I had them both going once and found out that Asus Probe doesn't like competition. It spazzed!!
I also get some strange reading in the voltage. -12 will spike high or the +5 will suddenly go to 3v and just that quick it will be OK.
It's software...what can you say.
If MBM5 is using the same sensors and has no such problems, then it's the software, right??
You should get one of these thermal probes with an LCD readout like HOOT set up. Right now I am reading 46.6c on the LCD readout and Asus Probe says 51c...go figure!!