• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Is this Pathetic or What

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

It_The_Cow

Senior Member
Joined
Apr 21, 2001
Location
Indiana
Radeon 32mb DDR o/c with ed to 183/183 mhz with memory latency at fast and timing at medium, 3728 points on 3D Mark 2000 at 640*480*16bit, z-buffer at 16 bit and frame buffer at triple. Hehe, I've already uninstalled and reinstalled different drivers with ATI Tweaker, but I'll try again some more
 

FrankMasterFlash

Senior Member
Joined
Dec 17, 2000
Don't feel bad look at mine.........G200 16meg 2200's in the points 640X480 16bit. I think it's time for a new card.
 

Zuck Gou :)

Member
Joined
Jun 23, 2001
Go buy a GF2mx and then realize its a mx-200 and get scores of less than 2500 and you should feel bad

Geuss who did that :p .

I cant even take it back or ill loose 30 bucks

Maybe classifieds.......
 

Mord-Sith

Member
Joined
Apr 4, 2001
Thats too bad I did the same thing with my HSF I clicked the wrong button and ordered a fop-38 instead of a wbk38 its not like its a big deal but for 2 bucks more I could have had the wbk.

BTW I just ran a default 3mark at my current settings (not as oced as it could be) without rebooting and got 4471 at 640x480 I got 5185with my GeForce 256 DDR
 

Nagorak

Senior Member
Joined
Dec 19, 2000
It_The_Cow (Jul 01, 2001 01:49 a.m.):
Radeon 32mb DDR o/c with ed to 183/183 mhz with memory latency at fast and timing at medium, 3728 points on 3D Mark 2000 at 640*480*16bit, z-buffer at 16 bit and frame buffer at triple. Hehe, I've already uninstalled and reinstalled different drivers with ATI Tweaker, but I'll try again some more

Why are you testing in 640*480??? That's a horrible score by the way, what processor do you have? I have around 5500-6000 3D Marks with the same card. The great thing about the Radeon is its high res/high color depth scores. Try 1280*1024*32, I'm sure you won't score much lower.
 

AKDUDE

Senior Member
Joined
Feb 13, 2001
Hmm you should be getting a higher score, but at those settings, you kinda take the vid card out of the picture, and bring in the CPU. With the same card, clocked at 185, I get around 7500 something in 3dmark2000. Not really a good score, but the Radeon dosn't shine at 16bit.
At a 32bit setting, I pretty much get the same score, around 7300 or so.
Nagorak is right though, the Radeon dosn't really shine till you get into the higher res, at 32bit.
What kind of setup are you using?
CPU?
DRivers?
Via drivers?
DX8A?
Memory set at Cas2?
Whats your front side bus speed?

With that score, im willing to bet that either something is bad wrong, or your processor is around 500mhz or so.
Good luck! And try the 7075 drivers if you have not already done so.

AKDUDE
 

clock-n-roll

Registered
Joined
Dec 18, 2000
If you guys feel bad, I should feel like I need a rescue squad

I just bought a standard Geforce2 mx thinking "yeah, this bad boy is gonna post some numbers"and my scores are below 2400. and I have tried almost every kind of setup/driver/setting/cuss word I can think of to get these scores higher. My old TNT2 ran faster than this...sheeesh
 
OP
I

It_The_Cow

Senior Member
Joined
Apr 21, 2001
Location
Indiana
Right now, i'm thinking it's a driver conflict. I've already uninstalled them and reinstalled them. So far, I've tried the 7075 and 7115 drivers. I'll try to do a better job of uninstalling them and see if that fixes the problem. I have a 772 mhz Pentium III CPU (7.5*103), 128 mb generic RAM at 2-3-3, DirectX 8.0a, Intel 440bx chipset, and at the time of the testing, the 3075 (?) drivers that came on the installation disc. As I said, I've already installed two other drivers but they didn't help much. Even on my first run of 3D Mark 2000, I got around 4100 marks, and that was at 1024*768*16
 
OP
I

It_The_Cow

Senior Member
Joined
Apr 21, 2001
Location
Indiana
Ok, now I'm getting worried. I've reinstalled different drivers about three more times now with ATI Tweaker. Is there any sure way to make sure you've removed all the files related to ATI? Also, does anyone know how to get rid of old Matrox drivers? I thought I saw something on TweakFiles, but I can't find it anymore. I'm asking since several programs say my Matrox Millenium II is still my current driver
 

Zuck Gou :)

Member
Joined
Jun 23, 2001
clock-n-roll (Jul 01, 2001 08:48 a.m.):
If you guys feel bad, I should feel like I need a rescue squad

I just bought a standard Geforce2 mx thinking "yeah, this bad boy is gonna post some numbers"and my scores are below 2400. and I have tried almost every kind of setup/driver/setting/cuss word I can think of to get these scores higher. My old TNT2 ran faster than this...sheeesh

I feel your pain bro