• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

IS THIS STRANGE OR WHAT?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.
M

mike

Guest
Hello all,

Well, last night I tried for the 4th unsuccessful time to use my Alpha Pep66t/Delta on my 1g [email protected] After putting it on I get registry errors and end up not being able to boot at all unless I kick it back down to the stock 1gig. That's the only thing that I change.

However, I don't have this problem when I use my WBK38. The fan and heatsink are the only things that I change. I've tried to mess with the voltage, but to no avail. Anyone have this bizzare thing happen to them?

Thanks

-Mike
 

donnie

Member
Joined
Feb 25, 2001
You might take a razor blade and check to see if the heat sink is flat. It might not be making good contact to the CPU. Try lapping it.
 

Colin

Arctic Silver Senior
Joined
Dec 19, 2000
You may have a weak clip. The clip that came with my PEP66 was weak and killed a Bird. The selling dealer, Tom Leufkens, would not stand behind the product either.
 

Fink

Member
Joined
Dec 18, 2000
A PEP66 that I have has a very weak clip on it too. So weak that it would not hang straight on a CelII-600. I swapped it for a GlobalWin FOP32-1, which is a good cooler for my [email protected]/1.8V.
 
OP
M

mike

Guest
Thanks for the responses. I have a feeling it might be the weak clip. I did lap the 'sink some time ago, but I will double check it tonight to make sure there's good contact and bend the clip a little to get more tension. Just an FYI - my WBK38 has always worked flawlessly, but after reading so many post about how awesome the Pep66t is with a Delta has me curious to see the results between the two.