• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Is zonealarm pro 3.0 causing all these stop errors???

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

rUfUnKy

Member
Joined
Jul 28, 2001
Location
Ma.
Ok I recently started getting the big bad B.O.D stop: errors so I figured the easy way to solve this would be to format and start fresh..Well I reformatted and got another B.O.D!! The only new software I installed was the new version of zonealarm pro 3.0(never had problem with the old version) I was starting to think it was a hardware problem but I now I think it might be ZA.

well here is the odd thing almost every blue screen had a different error message . ...

IRQL_NOT_LESS_OR_EQUAL <------ got this error a few times with different stop: codes

BAD_SYSTEM_CONFIG_INFO <-------- got this one once then I formatted

PAGE_FAULT_IN_NON_PAGED_AREA <----1st error after format

Process_has_locked_pages <-----2nd error after format

any one having the same problems or do you think its a hardware issue ?
 

Guero

Member
Joined
Jan 19, 2001
Location
Bartlett, IL (Chicago 'Burbs)
I used ZoneAlarm 3.0 for a couple days. It kept annoying me and asking if different things could access the internet. My computer then started up more slowly and the taskbar disappeared. It kept asking if a blank ("") service could access the internet. I uninstalled and went to BlackIce and have not had a problem yet!