• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Iwill KK266R+256 MB DDR2400 ram + Tbird 1.2 GHz= no go...help?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

pvanosta

Member
Joined
Mar 20, 2001
I just received my shiny new Iwill KK266R, 256 MB DDR 2400 and 1.2 GHz TBird with cooler from STEP thermodynamics. I hooked it all up to my other peripherals (which worked fine up to that point), and all I got at boot was a repeated long beep and no signal to the monitor, no BIOS, no nothing. All fans are working, all drives appear to be on. The IWill manual has NO troubleshooting section, so I have NO idea what the beep means. Any ideas anyone?
 
N

Nomis

Guest
Do you mean an Iwill KA266-R + 256MB PC2100 DDR SDRAM and a T-bird 1.2GHz 200MHz or 266MHz FSB version? Because KK266-R uses PC133 SDRAM. You can check on all the jumper setting on the motherboard again, especially the correct FSB for the T-bird 1.2GHz you got.
 
OP
P

pvanosta

Member
Joined
Mar 20, 2001
I'm sorry. I mean the Iwill that supports DDR sdram, with 256 MB of PC2100 DDR sdram.
The jumper is set to default.
Any other ideas, I'd be very thankful to try them out.
 
N

Nomis

Guest
The KA266-R uses Multipler jumpers on the motherboard to recognize your cpu, so you have to locate jumper setting for 12X if T-bird 1.2GHz 200MHz is the cpu that you got or find 9X if you got the 266MHz T-bird. Check if you have not done this. Also try clear the cmos if still no go.
 
P

paddy

Guest
Iwill KA266R+256 MB DDR2100 ram + Tbird 1.2 GHz= no go...help?

I have reseated the memory (tried all three slots), I have reseated the cpu, I have cleared cmos and I have checked that the jumpers for the cpu are set to auto.
Still the same result.
Any other tips?
Thanks.
 
N

Nomis

Guest
It is best for you to set cpu multipler manually for this motherboard especially with this cpu's multiplier already unlocked. Meanwhile I will find out more about your mobo.
Is there's any way that you can check if your T-Bird is not DOA.
 
P

paddy

Guest
Iwill Ka266R+256 MB DDR2400 ram + Tbird 1.2 GHz= no go...help?

The way I understand it, the beep message is an indication that the CPU is not DOA,.
I have set the multiplier to 9, the fsb to 133 (for ram and cpu), but still the same result.
And trying to get a hold of Step Thermodynamics on the phone, or via email, is like trying to talk to God...
 
OP
P

pvanosta

Member
Joined
Mar 20, 2001
Iwill KA266R+256 MB DDR2400 ram + Tbird 1.2 GHz= no go...help?

Thanks for the link. I'm reading it now.
I have only tried 9x133 or default/auto with the fsb jumper closed (100 MHz CPU/SDRAM).
 

goman

Registered
Joined
Feb 8, 2001
Location
Ohio
Not to try to sound like an *** or anything but in your first post you said KK 266 and when you were ask about it being KK or KA all you said was ( the DDR one ) make sure it is not a KK because in the Iwill advertisements the KK says DDR but it means the CPU runs at DDR not the ram. if you are sure you have the KA and I have made an *** out of myself I am sorry and hope you find the problem . My advice branches from my system see my sig below.
 
OP
P

pvanosta

Member
Joined
Mar 20, 2001
Your point is well taken. I made the mistake at the beginning of this thread.
It's the KA266R, revision 1.3 (and it still doesn't post or boot...).
Thanks
 
N

Nomis

Guest
Will this help a little?

AWARD BIOS
Beep Sound Massage
1 short(Beep) System booting is normally.
2 short(Beep) CMOS setting error
1 long - 1 short(Beep) DRAM ERROR
1 long - 2 short(Beep) Display card or monitor connected error
1 long - 3 short(Beep) Keyboard Error
1 long - 9 short(Beep) ROM Error
Long(Beep) continuous DRAM hasn't inset correctly.
Short(Beep) continuous POWER supply has problem.
AMI BIOS
1 short(Beep) DRAM Flash Error
2 short(Beep) DRAM ECC Check Error
3 short(Beep) DRAM Detect Fail
5 short(Beep) CPU Error
6 short(Beep) Keyboard Error
8 short(Beep) Display card memory Error
9 short(Beep) ROM Error
1 long - 3 short(Beep) DRAM Damage
1 long - 8 short(Beep) Display card or monitor connected error
 
R

Rob

Guest
Hey I have built 2 systems with I-Will KA266 Boards one with raid the other without. I went through the same stuff. Man it is annoying. It is definately a memory error. One thing to note: Make sure the memory is pushed all the way in...these suckers need to be in very tight. You should just barely see the gold leads at the time and make sure it is in the DIMM all the way to the right or farthest from the CPU....also to note on the system with no raid-KA266-I tried all the DiMMS with just one stick and would not post. I used 2 sticks in DIMM 1 and 2 and it worked absolutely fine. VERY VERY weird stuff. What kind of memory??? I had Mushkin PC2100 128mb and then I traded in for 2 x Micron PC1600 128mb. They were cheap and run at 133 fsb anyways. Good Luck>