• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Iwill tech support

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Billvill

Member
Joined
May 8, 2001
Location
Glenolden Pa
hello fellow overclockers,

I am curious has anyone else had a tought time getting thru to Iwill tech ? They don not return calls or even email to say they are busy and will get to you as soon as they can.

This is really starting to **** me off. I had one other experience that wasn't like this but the company seems to be going down hill. Maybe it is time to find another mobo company.

Billy
 

WarriorII

Moderator #666
Joined
Nov 13, 2001
Location
Moderating
I have not had dealings with Iwill. Mine is fine.:D BUT I have had dealings with "ANOTHER" company....e-mails responce took up to 2 weeks either direction. :mad:

You may be waiting a while.

Good Luck.
:cool:

Oh yeah, Nice Bike. (Avatar)
Bet mines faster (Suzuki GS1325cc 9.20et's)
:D
 
OP
Billvill

Billvill

Member
Joined
May 8, 2001
Location
Glenolden Pa
I was happy to received a call from tech today. I am about to upgrade the ali software and see if that solves the problem.

Billy
 
OP
Billvill

Billvill

Member
Joined
May 8, 2001
Location
Glenolden Pa
I am very happy to report that my problem has been resolved. I had a cold boot problem when using an Iwill mobo and a GeForce video car. The fix was to install the latest Ali drivers from the Iwill web site. This update corrects the low power to the GeForce video cards and now the machine in question boots every time without trouble.

Now that has my kids machine squared away. Lets get back to my tower in that I am on my backup machine.

Thanks Iwill !

Billy