• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Joe&#39s stuck - can you help him out??

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Daniel ~

Senior Member
Joined
Dec 16, 2000
Location
Seattle Wa.
In case you didn't see this on our main page, Joe's run into a glitch with his new Asus A7V:


ASUS A7V Problem 12/30/00: OK, I'm stumped. My A7V is literally stuck - I can't change the multiplier. I tried 2 Durons and a T-Bird; they work fine in the ABIT and SOYO, but not on the A7V. Tried clearing CMOS, BIOS change etc - no go. On boot-up, multiplier sets to default regardless of settings; will not boot at any multiplier set below spec. Same problem in jumper free or with jumpers. Any Ideas??
 

moleman

Registered
Joined
Dec 31, 2000
i can't help you but i can feel your pain when it comes to running into problems with the a7v. just check out my post with my booting problem.
 

dimmreaper

Senior Member
Joined
Dec 16, 2000
Location
home
Deviant (Dec 31, 2000 04:09 a.m.):
Sounds like a warrenty claim to me, if you can't get it to work after that, I doubt anyone will.
Knowing Joe it probably has stuff epoxied all over it and thus has a void warranty.
 

Deviant

Registered
Joined
Dec 23, 2000
Location
New Zealand
Ok Joe, I know the multiplier pins(4) are different than the default pins that run with your CPU L6 bridges etc. So it's quite possible, that some pins in your Socket A are dirty, and not making contact with the CPU. Buy some CRC Contact cleaner, and sprey the s*%$ out of the 462 holes in your ZIF socket. The stuff will evaporate within a few minutes, and hopefully would have fixed your problem.
Just a slim chance it might work.
 

surlyjoe

Senior Member
Joined
Dec 27, 2000
Location
far west
could this be another Asus lemon bestowed upon us?? I have talked to alot of people who will tell you that asus and abit boards suck now ,,and that the rma rate is 2-3 times that of other boards ,,,just my 2c