• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

jumper problems big time

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Crash893

"The man in black fled across the desert,
Joined
Mar 13, 2001
im attaching a small image here


its all the info provide on this jumper on this soundcard i got




basicly it has a jack port for a sub OR line in

you have to do the jumper a certian way to get it to do either

i need it to be line in so i can run my tv threw it

i tired both settings and got crazy humming in both the tv ( witch shouldnt be becuase it was on audio out) and on the 4.1 speakers


really confused / frustrated / ****ed off


any help would be greatly appreshated
thansk
 
OP
Crash893

Crash893

"The man in black fled across the desert,
Joined
Mar 13, 2001
would probably help if i actually attached that image

doh
 

Attachments

  • jumper3.jpg
    jumper3.jpg
    7.2 KB · Views: 28

stenchhunt

Member
Joined
Oct 2, 2001
Location
Herts, SE, England
have you tried trial and error with this? (silly question probably)

just try and change it and test, if that doesnt work try a different setting and so on

I get hold of oem mobo's a lot and they never have the layout for the case headers (reset switch etc) so I have to trial and error till I get them right

might be best and quickest way to go :)

what make of card is it?
 
OP
Crash893

Crash893

"The man in black fled across the desert,
Joined
Mar 13, 2001
yea there are only two settings

the jumper is 2X2

but its not working either way
 
OP
Crash893

Crash893

"The man in black fled across the desert,
Joined
Mar 13, 2001
eDio PCI Sound Card series is the card

there manual is pothetic