• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Just started the leak test

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

OCn00b

Member
Joined
Oct 14, 2002
I put my new setup together tonight and it's not being tested for leaks. I'll probably get up in the morning and go get some zerex super protectant (I think that's what it's called) and replace the current setup. I know it's not as long as most people like but in reality, will a 8 hour leak test be long enough?
 

Korndog

Member
Joined
Nov 30, 2002
Location
California
i'll usually test mine for an hour..
best test is pressure test IMO
i'll usually blow in the T line, have my cathode light next to my rig, zerex coolant glows even brighter outside of the tubing so its easy to notice a leak that way.
8hours should be more then enough IMO
 

Jibjo

Member
Joined
Oct 14, 2002
Location
Bensenville, Illinois
OCn00b, I recently did just that. Here is a mistake I made: I tested it 24 hrs outside the box without putting on all the clamps, figuring to add them all for real when it was completely installed. No leaks! Installed sys, put on clamps. One, however, was not tight enough, and horror: drip....drip onto the new video card. Only two drops, but what a pain it could have been. So be sure to clamp on tight!
 

Soja

Member
Joined
Jan 24, 2001
Location
OC, CA
If you're tubing leaks without clamps then the seal isn't perfect. Clamps should only keep the hose from coming off.
 

jhl3

Member
Joined
Feb 25, 2002
Location
NC
Pressure test it like korndog says. IMO that is the best test also.