• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

k7n2 delta wont boot

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

cunni

Registered
Joined
Oct 16, 2003
Location
uk
help been trying to push my board on a bit with the fsb took it to 200 to see if it would boot it didnt all im getting is the continous beeps probably from my video card
now ive tried to restart with the junper j10
took out battery flushed cmos with the jumper
cold boot (well i am desperate)
now im just wondering if its my graphics card that may be to fault i have an ati radeon 9600 pro
i havent got another card to try but the card is workin in my other rig
does any one have any suggestion on how to get my board back to life
dont suggest rma please cause this is my second board the other was faulty i dont think the guy beleived me the first time lol

while im here i have a 2600 thourough bred b in it
with 512 of ram
please help if ypou can
 
OP
C

cunni

Registered
Joined
Oct 16, 2003
Location
uk
d bracket keeps halting on the video card when i take the card out no beeps i think my card is out of sync with the agp slot and i dont know how to recover it
 
OP
C

cunni

Registered
Joined
Oct 16, 2003
Location
uk
tried both sticks on my other pc running mem test ran ok ran everything else too wih no problems
 
OP
C

cunni

Registered
Joined
Oct 16, 2003
Location
uk
cant get it to boot past the beeps and it wont accept a pci card either doin ma head in lol