• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

K7TPro2-A with Athlon1.2 not booting (need help or new Athlon?)

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Mobiius

New Member
Joined
Mar 24, 2001
The motherboard is just not getting past the 4 red light initialization stage on the light sequence... Which means that the motherboard doesn't like the chip or the chip is fryed.
I tryed it on another system (same type of board) with same result and tried the original board with a athlon 900 and that worked flawless...
So either the mobo doesn't like it or the chip is fryed or there is not enough power?
Ya can't even start the thing...
Help? or new 1.2athlon?

K7TPro2-a
300w power
matrix dual
1.2athlon
512 dimm
 

stool

Senior Member
Joined
Dec 20, 2000
Location
Albany, NY
I can tell you from experience. If you can't get past the 4 red lights, your chip is toast. I just did this with a 1g TBird, where the HSF wasn't seated properly. and the chip fried in seconds.