• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

KD-7 not booting with XP 2400

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

SweetD

New Member
Joined
Nov 13, 2002
Not getting my KD-7 to boot up with XP 2400, have the latest bios and I'm getting it to boot as XP2200. Before I go to the store to complain about a broken cpu, I'll ask you guys/girls out here if you have any clue to what this is.

when I turned of the bios cachable setting in biossettings I got it to almost boot up, but instead of giving me the bluescreen it came up with errormessages about missing files in windows.

using unregistered ram, volcano 9 for cpu and radeon 9700 pro with crucial ram.

Have also tried to turn of the heatgurad for the cpu in biossettings, without any luck.

Tried getting help over at AMD-forums without any luck.


Could my cpu be DOA?

SweetD
 

Maximouse

Member
Joined
Aug 15, 2002
Location
Toronto, Canada
What version bios are you using. Check the version # and log on to the Abit website and see if you need the newer version that supports the 2400+

I just bought the same setup today and spent 4 hours trying to get it to post. After installing it and removing it from the case twice, I finally found out it hated my Live 5.1 card and my power supply. Works ok now:)

Al