• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Keeping Overclocked Settings?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Kramerica

Registered
Joined
May 2, 2001
I set up the coolbits tweak for my Geforce2 Pro, and overclocked it and set it to apply the settings each time windows boots up. The only problem is that when I boot up windows, it always reverts them to the old settings and I am forced to change them again. Anyone know how to solve this? thanks a bunch :)
 

Placid

Senior Member
Joined
Mar 13, 2001
Location
Connecticut
Some driver versions have this bug.
Try a different driver version.
I personally like the ver 10.80.
 

GOD

Member
Joined
Apr 26, 2001
Location
The land down under...LOL..
Kramerica (Jun 18, 2001 10:14 p.m.):
I set up the coolbits tweak for my Geforce2 Pro, and overclocked it and set it to apply the settings each time windows boots up. The only problem is that when I boot up windows, it always reverts them to the old settings and I am forced to change them again. Anyone know how to solve this? thanks a bunch :)
just for curiosity.
have u ticked the box for 'apply these settings at startup'?
if yes then try a different det.

GOD...
 

FullOfSlack

Registered
Joined
Jun 6, 2001
Location
Cleveland Ohio
I had the same problem only mine would change after my screen saver went on. But I found that even though it showed stock settings it actually was my overclocked ones. I used Passmark's Performance test as a really simple 3D test. Checked at stock setting and I would get 880 fps and then then overclocked it would get 950 fps. So after the screen saver came on and the tabs went back to stock setting I checked and it still got the 950 fps. Just a weird bug I guess.