• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

KT7-R FSB help

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Dank VW

New Member
Joined
Jan 8, 2001
I cannot o/c my fsp at all w/o it messing up. At 102-110 everything is fine except in games. Certain charcters have lines coming off of them in all directions. Seperately I have had my mem at 150MHz, so I dont think that is a prob. Could I just have parts that arent going to go any faster or can I change some BIOS settings(I have tried a lot already)? Any help would be appreciated.

Athlon 1GHz
KT7-RAID
256 CAS2
Geforce2 MX
 

Colin

Arctic Silver Senior
Joined
Dec 19, 2000
Off the top of my head, try setting your memory to “CAS 3”. You may want to slow down the memory speed from “Turbo” to “8-10 ns”. Also disable memory “fast read write”.

Colin
 

fireball_87

Registered
Joined
Dec 19, 2000
i had the same prob above 103 untill i set it to cas 3 and then i could max all out and run at 110.
 
OP
D

Dank VW

New Member
Joined
Jan 8, 2001
Ihave tried turning the mem all the way down. I noticed also that all tests at 110 were faster except the 2d windows video(wintune) was 106 at 100 fsb and only 80 at 110. Quake was also 5 fps slower when it was o/c. It never crashes at this setting either, just graphics are messed. Can I turn up the voltage on something? That kinda seems like the prob. Changing to CAS2 did help a win booting prob I was having tho.
If no one else can help, I think I'm gonna have to start looking for a pencil around here.
 

Rob Cork

Senior Member
Joined
Dec 17, 2000
Location
Woodcote, UK
You can raise the VI/O going to the pci cards, to help with higher fsb speeds - just put the 3.3V up to 3.35 or 3.4V, and see if that helps (you can go as high as 3.55 without fear, as that's what asus uses as the default on the A7V, so it must be safe :) ).