• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

KT7 RAID BIOS checksum error

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

obee

New Member
Joined
Jan 20, 2001
I have a dilemma. I have two kt7 boards and two duron
processors.

When I first tried to run them they seemed to work ok. It would
tell me what type of processor, i could get into BIOS etc. After a
while though they would start to do weird and wonderful things.
Both of them reported a Bios checksum error and thats about all
that they do now. Sometimes they don't boot at all. The fans run
as if the power was on but no go on the screen.

The screen if it does load up looks a little like this

Award Bootlock Bios v1.0
Copyright (C) 1998, Award Software, inc.

BIOS ROM checksum error

Detecting floppy drive A media...

DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS
ENTER.

I was able to get to this stage by resetting the cmoss1 jumper.
Before resetting it the screen was blank.

I have no idea now. Two motherboards and two processors and
very similar problems. What's going on?

Stephen Lee.
 

Banshax

Registered
bios checksum error

I`m using a abit kt7a non raid. The bios chechsum error only happens when i overclock my cpu to damn high. like 8x140 gives this anytime.

dunno if you are overclocking your cpu`s or something.
I`m not sure what it is that`s causing this. My best guess is to high cpu settings
 

DaNut

Senior Member
Joined
Dec 18, 2000
Location
Vegas Area, Home of COMDEX/Fall!
Banshax is correct, 99% of the time when we see BIOS checksum error with KT7/KT7-RAID system, it occured because the processor has been overclocked beyond its limit. Perhaps that is why when you reset your CMOS (which sets your multiplier/bus speed back to default), you are not seeing the same error.
 

Vovan

Member
Joined
Jan 4, 2001
Location
Germany
HA!
1. My burned duron reported the same. So try any other processor. From your friend, etc. And this is not a joke! I have badly connected L1 bridges and my KT7 reported this. Althrough the Reflasher worked fine, as command.com on the disk did, but that massage disappeared only when a specialist connected other proc. to my MOBO. It is possibly ' THERMAL BURN OF THE CORE COMPONETS - THE NPU!'

2. May be you have badly flash written the bios
 

Focus

New Member
Joined
Jan 25, 2001
I had the same thing happen with 2 different Abit Be6-II's. Doing a hard shut down would bring it back up, but when doing a restart from within Windows I'd get that error. After a month or 2 both boards died. You'd get power, but would not post. It could be your bios chip is getting flaky. By the way, trying different bios versions didn't help, so it was definitely hardware.