• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

KT7A (KT133A) breaks Windows 2000?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Gendo

New Member
Joined
Mar 16, 2001
Well, my odyssey with this new board and CPU continues...

I've got Windows 98 running rock-solid now, but I have yet to be able to run Windows 2000 on my KT7A at all. My old install won't even boot (I get an "inaccessible boot device" stop error and none of the fixes I've tried have worked) and even a brand new install locks up after a few minutes every time. This happens whether I'm running overclocked or not. It also happens with or without the 4-in-1 Via drivers, and it's happened now both before and after installing the Win2K service pack.

My first question is, does *anyone* have a suggestion of any kind for getting my old install to work? I even merged some registry info regarding Via drivers into my registry before swapping motherboards at the MS web site's suggestion, but it didn't work. Of course, not being able to get into W2K at all now, there's nothing else I can do from within the OS - though I can move files and stuff around from Win98.

Failing that, what could be causing the lockups in my new install, even when running at fail-safe defaults? If I can get it to quit locking up I can at least migrate my programs and data over to the new install, but as long as it's locking up like that I'm forced to use Win98. That's the funny thing about it; I've tried every stress test I can think of to break my system under 98 and it won't happen, but even doing something simple like scrolling the window in IE under my new 2K install eventually freezes it. And I'm using the same drivers I was using before, which always worked fine in the past.

Argh.
 

scotto46

Registered
Joined
Mar 20, 2001
Had the same prob with win2k going from kt7 to kt7a. In your mobo box there was a sheet explaining that via drivers will cause this inaccessible boot prob.
I finally removed the cd rom , etc and put my hd on master 1 after about 10 attempts it booted.
 

Colin

Arctic Silver Senior
Joined
Dec 19, 2000
Funny, this kind of stuff always happens to me but I had no problems with the RAID versions of these boards.
 
OP
G

Gendo

New Member
Joined
Mar 16, 2001
scotto46 (Mar 22, 2001 01:14 p.m.):
Had the same prob with win2k going from kt7 to kt7a. In your mobo box there was a sheet explaining that via drivers will cause this inaccessible boot prob.

I read that of course - as I said, this happens with *or* without the Via drivers installed (IIRC, the sheet actually says you'll get the stop error with the 4 in 1 drivers only if you change IDE devices - I haven't even changed any IDE devices). MS's web site says you'll get this on a Via Chipset under Win2K because the Via IDE drivers are not installed at all by default, so I entered all the registry info I was supposed to but still no dice. The fresh install appears to have detected the Via chipset and installed the drivers ok, but it's still locking up.

Oh well, guess I'm stuck with Win98 until XP comes out...
 

Colin

Arctic Silver Senior
Joined
Dec 19, 2000
This should only occure with the VIA 1.26 drivers. The current VIA drivers did not cause a conflict with my board.
 
OP
G

Gendo

New Member
Joined
Mar 16, 2001
Last update (I think) - I've managed to basically fix it. Seems MS's fix posted on their support site actually worked for once - I just didn't follow the instructions properly the first time. It looks like the Via IDE drivers just weren't properly installed (I migrated from an Intel system) - after merging the registry info I was supposed to look for four driver files in the Winnt driver directory; I looked for two of them and they were already there so I assumed they all were. Turns out I was wrong and one was actually missing - I copied all the files over from my new Win2K install and now my old one works again.

It still freezes just like the new one, but it looks like I may have that isolated to my sound card (it always freezes right after playing a sound, as well as whenever I try to disable the sound card drivers). I don't know why still, as it worked before and works under Win98, but at least I know I can just rip it out of my system if I have to - at least I can get to all my Win2K data one way or another, and that's the important thing. Worse comes to worst I just buy a new soundcard - Aureal's out of business anyway so I was gonna have to at some point if I ever wanted new drivers...