• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

KT7A RAID setup problems w/ Quantum Fireball AS

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Dagon

Member
Joined
Mar 12, 2001
Location
Southern CA
I'm having problems setting up RAID on my kt7a-R using my Quantum drives

I have two 30gig Quantum Fireballs on IDE 3 and a old Western Digital 3400 Caviar/CD-ROM on IDE 1. the old WD drive is running Windows 98SE.

I setup the hp370 Controller alright but I can't get window's to show the drives. (I can see them in the System list in the Control panel). They'll show as two drives or one depending on if I set them up in raid. Okay fine, I'll downloaded some of Quantum's disk manager software.
The problem started when I installed and ran the Quantum Disk Manager to format and assign a letter to the drive(I had set the drives in RAID 0 in the BIOS.) The Disk see's one disk, but when it resets the BIOS locks up when it tries to gets to "Verify DMI pool".
If I undo the RAID setup, I can boot into windows. I try to run the Disk manager on the two drives, it does the same thing. All the Raid software is installed and running fine.


What's happening?
Can someone explain what it's doing when it verfies the DMI pool?
Thanks!
 
N

Nomis

Guest
The hard drive stop at the verfies the DMI pool, because windows couldn't detect the raid controller drive. You can go into safe mode to see if you can correct it.