• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

KT7A-RAID System Still Dead

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

zision

Registered
Joined
May 12, 2001
Alright, two months ago my system quit working. I left it for about 30 minutes, came back and it was frozen. Restarted, started loading windows and froze. Restarted, loaded a little bit, froze again. Restarted, nothing. Drives spun up, but no activity from the motherboard. No beeps, no floppy seek. I tried contacting ABIT, no response. Posted on a message board, it pointed to my motherboard being bad. I tried another PSU to make sure, and it did the same thing. I contacted allstarshop.com, where I bought it from, because I couldn't get in touch with ABIT, and they RMA'd the board for me and I just got a replacement. Looks to be brand new. I get the same problem. So now what the hell is causing this? I pulled all the cards and drives, even tried a PCI videocard. Nothing. The only 4 things connected are the PSU, motherboard, RAM, and CPU. I'd say motherboard is probably ruled out, and the PSU should be fine. Could RAM cause this? I hope it's not my CPU, as it's OEM and the warranty is up. Here's my specs:
ABIT KT7A-RAID
Thunderbird 750MHz
256MB Crucial PC133 CAS2
Guillemot 32MB Geforce2
SB Live
Linksys PCI NIC
IBM 75GXP HDD
 

UnseenMenace

UnseenModerator
Joined
Apr 23, 2001
Well the power supply should be easy to see if its dead as when this is the case the power supply fan usually stops spinning. I would suggest taking the CPU to a shop and asking them to put it in another machine and see if it posts which most will do, for a small fee (specially as if it is the CPU thats dead its likely they will get your custom for a replacement).. that will obviously confirm if the problem is the CPU, but all you can really do is test one item at a time on a PC that is known to work
 
OP
Z

zision

Registered
Joined
May 12, 2001
It finally occured to me that it will turn on if the RAM has been removed. So I pulled that as well. And hooked another PSU up to it again. Same result.

I was thinking the same thing about running it by a shop, I may call around Monday. I really can't afford a new CPU right now, so looks like I may be stuck on this celeron for a while longer. At least it will give me an excuse to get a 1.2GHz Tbird. in a retail box this time.
 

donnie

Member
Joined
Feb 25, 2001
If you don't have the CPU fan pluged into fan header #1 it won't boot, just shut down.
 
OP
Z

zision

Registered
Joined
May 12, 2001
I've tried two fans on header #1.

It wasn't overclocked, I had penciled the bridges, but it didn't work. I got a conductive pen, and was going to do them with that, but just never got around to it. One thing is that the temp sensor for the CPU was way off. It makes me wonder if maybe it was accurate, but 99'C and stable seems a bit impossible, wouldn't you say? :)
 

brint

Classic Senior Dude
Joined
Dec 16, 2000
Location
Denmark
Well I think you can kiss your T-bird bye bye, it’s the only thing I can see that’s wrong.
One of my friends bought a T-bird 1Gig and had the Power supply to close too the fan and heatsink so the air couldn’t move around. He fried it big time, but it did the same thing as yours. Hard drives post, power supply post and coolers post, but no video and not even a bios boot, in other words. "Check you bird"
Hope this can help you.

brint.
 
OP
Z

zision

Registered
Joined
May 12, 2001
My first board was showing it overheating, but this is a new board. I tried draining the CMOS many times on the old board, and have tried it on this one as well.

My power supply is very close to my heatsink, but I can't see airflow being a problem. I have a fong kai case with an 80mm fan in the back with a duct over the CPU, alpha pal-6035, 80mm in the front, and a 120mm blowhole in the bottom. I do hate this case though, the motherboard tray isn't removeable and the only way to get the heatsink on and off is to completely remove the motherboard. I see addtronics in my future.