• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

KT7E Dead?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Kenai1

New Member
Joined
Nov 16, 2002
My Specs:

Abit KT7E, Bios level A9
[email protected] (10x133)
640MB Crucial PC133 Cas 2.5
Leadtek Geforce2GTS 32MB
Hercules GameTheaterXP
Sparkle 400W PS

Well, since my unlocked processor was running 133MZ for over a year, I had a friend who had a spare 1800XP+. I decided to give it a shot, see if it would recognize the processor. This also worked on OC Masters hacke A9 bios.

So I put then the 1200 back in and no-post.
MB Fans spin up, hard drives spin up, but no vid, or beep codes.

So I pull the processor and put the 1800 back in and still ...... nothing. :(

Now I am worried, so I yank everything out but, but RAM and Vid and still nothing, no video, no beeps, nada.

Pull vid and Ram, still no beeps :(

Tried resetting bios, nothing :(

I have switched out literally 100's of CPU's. I work as an Systems Analyst in a small gov't organization. I have never killed a MB by just switching out CPU's.

Am I missing something? or did I just fry my KT7E?
 

repo man11

Member
Joined
Dec 28, 2001
Welcome to the forums!
It does seem pretty unlikely that a CPU swap would kill the board. When you say you cleared the BIOS, you mean CMOS correct? I've allways found to clear CMOS on my KT7A, I had to turn off the rocker switch on the power supply, move the jumper to the clear position, and just to be sure, I'd hit the power switch while the jumper was still in the clear position, to drain any power from the capacitors.
 
OP
K

Kenai1

New Member
Joined
Nov 16, 2002
Yes, I do mean CMOS, sorry for the miscommunications.

Also I removed the mobo battery for approx 8 hours.

The bad thing is I am getting no beeps whatsoever.

I assume (that usually gets me in trouble) that the PSU is ok being the harddrive spins up, and the fans on the mobo come on.

This kinda tells me its the mobo.
 

repo man11

Member
Joined
Dec 28, 2001
You could try measuring the +12 and +5 from a Molex connector with a voltmeter.
I've had a no beep/no post situation a couple of times with my KT7A, but in my case I'd managed to kill the CPU. Seems unlikely with the both of them, but now would be a good time to see if either of them post in another board if possible.
 
OP
K

Kenai1

New Member
Joined
Nov 16, 2002
Fixed?!!!

Thanks for the help Repo man11,

I put in a second power supply and was able to get the comp to post. I went from the Sparkle 400W to a Star 300W.

When doing my initial troubleshooting I realized that the devices were still plugged in. HD/ Floppy/CD-ROM, Burner, etc.....

So after I was up I plugged each Device in 1 by 1 until I hit my new Plextor 16x40 CB Burner. BOOM!! No post, no beeps, nothing. Everything else functions. So I figured the little 300W does not have the power to drive everything, put in the 400W, plug in the Plextor, and nothing, no post, no beep.

Somehow there must be an electrical short in the Plextor causing a sever power drain somehow.

I then tested the Plextor on another computer, and sure enough, no post.

So now I have to RMA the damn thing!!

Thanks again for the input!