• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

KT7Raid bios settings?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Scarzo

New Member
Joined
Mar 20, 2001
While waiting for Alpha Pal 6035 delivery I've been trying to see what this thing might do. The only success I've had is to 1000. Very disappointing. At 1050 I can post and run WinMe until it locks up. At 1100 it will post and immediately shut down. What settings should I try in the WZ bios? Specifically:
CPU FSB/PCI clock?
CPU FSB Plus?

CPU power supply
-Core?
-I/O?

Fast CPU Command Decode?
CPU drive strength?
Enhance chip performance?
Force 4-way interleave?
Enable dram 4K-page mode ?
Dram Clock?

I've only had limited success changing the multiplier factor. Any thing over the 100/33 setting for the clock doesn't want to work. Any special settings for RAM? Temps running at 1000 are 30-40C.
I am running with a Netgear 10/100 card (FA310TX) that I've tried with and without. Didn't seem to matter.
Thanks in advance, Scarzo
 

AZZKICKER

Senior Member
Joined
Dec 18, 2000
Location
North Little Rock, Arkansas
well with my KT7A-raid board i had to bump my I/O voltage to 3.5 up to 140 mhz
3.6 up to 150 mhz and 3.7 for up to 162 mhz FSB

as for your core voltage i would try raising it a little ...that is if your temps are ok now

keep it under 50C and you should be fine

what RAM you have?
 

kamikaziken

Registered
Joined
Feb 12, 2001
Here's the way I have my bios set.

fast cpu cpmmand decode = fast
enhanced chip = enabled
force 4way interleave = enable
enable dram 4k-page mode = enable
dram clock = hclk+pciclk ( this is your pc100 or 133 setting)
set your core v to 1.8
set your i/o v to 3.4

Advanced Chipset

Dram timing= turbo ( for all three banks )
dram bank inteleaver = disable ( you only have 1 bank and if you try 2 or 4 way it will lock your system up when you try 3dmarks )
delay dram read latch = auto
md driving strength - hi
sdram cycle length - 2 ( cas settings )
memory hole = disable
pci master pipeline req = enable
p2c/c2p concurency = disable
fast r-w turn araund = disable
system bios cachable = disable
video ram cachable = disable
agp aperature size = 64m
agp driving control = auto
fast write supported = no support ( this one will lock you up during 3dmark as well )
cpu to pci write buffer = enable
pci dynamic bursting = enable
pci master 0 ws write = enable
pci delay transaction = enable
agp master / ws write = disable
agp master / ws read = disable

You might be maxing out your processor as well. I had a 1gig tbird that would post and run fine all the way up to 1179 but it couldn't do any games or or 3dmarks past 1089mhz. I got this new chip and no problems what so ever with games or benchamrking.
 

Sirfin

Registered
Joined
Feb 8, 2001
Check out this site:


Basicly they break out every single KT7A Raid BIOS variable for you. ;-) It should help, lord knows it helped me.

G'luck with it.

Sirfin~