• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Lite On CDRW

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Kielgard

Registered
Joined
Nov 5, 2002
Location
Ohio
I posted this problem before... but seemed to solve it. Now its back and nothing works.

Lite-On 40x12x48 40125S CDRW

Put any CD in and it will not read... tries but then just starts blinking 2 times over and over (assume that's a problem signal).

In XP device manager says its working fine. Upgraded CDRW Bios (firmware) from LiteOn. Bios recognizes the CDRW. But CDRW will not read any disc (and won't do anything with CD R or CDRW discs or any other manufactured discs... games, XP etc). Have tried with and w/o Nero and INCD installed (since I've read sometimes burn software can cause some complications.. at least Roxio???)

I have unplugged all IDE cables and power cables from CDRW and mobo and replugged. HAve put CDRW into primary and hdd into secondary. HDD works. CDRW does not. Have tried different cables. Nope (was using brand new round cables). Put in my old LG CDROM and works fine with same cables and in secondary or primary IDE controller.

I had this trouble once before and did all above and seemed to work for a while... now dead again.

System is very stable with everything else (and old CDROM). All power rails read fine in post and MBM. Not a power problem (it was doing this on my old 350 W but I upgraded to the allied... still a problem). Even when working Sisoft Sandra and PCMark could not use the liteon. Not the cables, not the power, not the IDE controller, does it for any CD (not one works).

Epox 8K5A2+
Athlon XP 1700
256 MB DDR333 RAM
Liteon CDRW (above)
Maxtor 7200 RPM ATA 133 20 GB
FDD
Allied 450 Watt PSU

The liteon is 3 weeks old. Have requested RMA (because time is running out for that option)... the right thing to do?? I figure it was in the process of failing before and I must have "jiggled" something right to make it work temporarily now its dead for good?? Probably got a bummed CDRW?? This liteon is supposed to be recomended.
 

GT2000

Member
Joined
Mar 27, 2002
Location
Va Beach, VA, USA
Hopefully they won't ask you if you've upgraded the firmware on the drive, null & voids the warranty, happened to me with my old 24x philips burner.
 

nut581

Member
Joined
May 29, 2001
Location
Columbus, OH
if you don't overclock your CDRW (by updating using the bios supposedly for faster CDRW), then there's nothing you should be afraid of :) ..
 

AC Slater

Member
Joined
Nov 4, 2002
Location
Spokane
Kiriakos said:
The firmware upgrade voids the warranty ??
This sounds crazy !!

If the firmware is for a different drive it will void the warranty because if you use Lite On's firmware upgrader it will only upgrade the firmware of your drive with the correct version.
 

Kiriakos

Member
Joined
Jun 5, 2002
Location
Greece
Thanks for the info , i guess that the Plextor owners does not have to care about this problem ..

Thanks again ..
 

[sAn]Assasin

Registered
Joined
Nov 7, 2002
Location
UK-Blackpool
Dead?

Sounds like a faulty drive to me...


Hope you have put the right firmware on it though, or you RMA wont be worth a carrot, lite-on are fast to send back drives that have been flashed incorrectly in my experiance.
 

NeoN068

Member
Joined
Oct 16, 2002
Location
Pittsburgh, PA
Or you can just buy the same one for $10 bucks this Friday (not today, next friday). They are at like Staples or OfficeMAX or somwhere. I saw it on the forums somewhere.