• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Litle question.

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

OrionRU

Member
Joined
Apr 21, 2003
ok I have a 0310 WPMW running prime95 all night long at 1.55 v @ 2200mhz and the ******* fails to even load windows at 2300mhz and 1.9 volts.

Strange as I did get into windows at 2.63 less then a week ago at 1.95


Im running enough cooling and ram is handling it well ( already discounted both issues, mainly by observationa and testing ).


So im wondering what am i doing wrong?


the 220 is [email protected]

Ughh this is painfully weird.
 

Kendan

Senior Punk
Joined
Aug 27, 2001
Location
Dark side of hell
What are the temps you are running at? Is it hotter in your house now than it was last week? Did you change any ram settings in bios? what is the highest FSB you can get by lowering the multi? What is the highest mult you can get with the FSB at default? both those last questions should be tested as stable not just getting into windows.
 
OP
O

OrionRU

Member
Joined
Apr 21, 2003
39 full load of prime at 2200
not really constant 25-26C in house
Nope, same settings and same FSB
228 highest STABLE.
dunno
 

Kendan

Senior Punk
Joined
Aug 27, 2001
Location
Dark side of hell
Well if you test how high you can get with the fsb low and the mult high you will see the limit of the chip. When you lower the mult and test how high you can get the FSB you test the ram and oother components as well. then you try to get as close to the limit of the cpu with as high an FSB as you can get. in essence overclocking to the fullest potential of your system:D
 

7keys

Member
Joined
Dec 12, 2001
Location
Montreal
I keep hearing how the 1.5 volt 1700 doesn’t like too much voltage, 1.9 volts might be excessive. ………just a thought.
 

jonspd

Super Speedy Senior
Joined
Jan 18, 2003
7keys said:
I keep hearing how the 1.5 volt 1700 doesn’t like too much voltage, 1.9 volts might be excessive. ………just a thought.


1.9 on a 1.5 default 1700 is like 2.0 on a 2100 default 1.6 so yes thats kinda high IMO