• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

LLC Settings Not Working ROG Strix X570-E..?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

DUAL33s

Registered
Joined
Nov 25, 2019
Location
United States
I recently upgraded my entire rig to a Ryzen 3700X and an Asus ROG Strix X570-E Gaming motherboard (among other things). So far I've been loving this new setup and I've been having a blast tweaking, overclocking and benching it. Up until today, I've been typically keeping my LLC set to 'Auto' in the bios, as this Auto setting has been very stable and has performed very well with my memory overclocks. But today, I decided I would mess around with the LLC settings a bit, pretty much just out of curiosity and to try to figure out what Asus's 'Auto' setting truly was (i.e. what LLC level was "Auto" actually set to).

So, I began manually changing the LLC levels in the bios, for both the CPU LLC and also the SOC LLC. But when I booted into Windows and began running stress tests and benchmarks, in order to record the voltage changes at each LLC 'level', I noticed that the CPU Core voltage and VCORE were not changing AT ALL from test to test. I manually tested each and every LLC level available in the Asus bios (from 1 to 5) and no matter what configuration I set, the voltages stayed exactly the same when the system was under load. Even the SOC voltage will not budge from 1.087v (1.1v set in the bios) no matter if the system is idle or if it is under full load.

So WTF is going on here...?

Things I've tried:

1) I've tried changing the Asus 'Performance Enhancer' from 'Auto' to 'Default'...no change in Vdroop. Then I tried changing it to 'Level 1', 'Level 2' etc. Nothing. No matter how I set the 'Performance Enhancer' mode, it appears to change nothing except for how long the CPU holds higher clocks (which is what it is intended to do).

2) I've tried setting only the CPU LLC manually while leaving the SOC set to 'Auto'... No change in idle voltage or Vdroop under full load.

3) Tried only setting the SOC LLC manually (with CPU set to 'Auto')....Nadda.

4) Tried PBO Auto vs PBO Disabled... Nope.

5) Also tried manually changing ALL the settings in the Digi+ VRM section of the bios, instead of leaving some of them set to 'Auto'...Nothing changed.

I'm running out of ideas and I'm actually becoming a bit concerned that this feature seems to not be working as intended. Without working LLC, I will not be able to do certain things, like properly overclock my CPU for instance. Has anyone else had any trouble with this particular motherboard (Asus ROG Strix X570-E Gaming) or any other Asus X570 boards? If so, were you able to fix it?

I would appreciate any tips or recommendations you all might have for me.

Thank you in advance.

-DUAL33s

NOTE: I am currently using Asus bios version 1404. I noticed yesterday that they have released bios version 1405, but I would like to avoid flashing the bios if at all possible. The version I am using is great for memory overclocking and other tweaking. It's just the LLC that seems to be bugged.
 

dejo

Senior Moment Senior Member
Joined
Nov 11, 2001
if you have it set to level 5 I would expect it to remain the same as set in bios, or pretty close. I have the asus tuf x570 plus wifi and it will drop about .2v on auto when running a stress that uses all cores/threads and will stay close on level 5.
are you on a newer bios?
 

trents

Senior Member
Joined
Dec 27, 2008
I would contact Asus directly about this issue. Frankly, I was under the impression that LLC wasn't even available on Ryzen systems. Maybe it is on the higher end boards only.