• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Lock upand other Area 51 probs.

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Da Whip

Senior Member
Joined
Feb 2, 2001
Location
Sunny Florida, you can keep the midwest!!
I had just finished replying to Kyro's post and system locked up. Rebooted and seemed alright. Tried to get on line, locked up, but the mouse was movable just would'nt open anything. Rebooted again, white screen w/ close spaced vert.lines and wide spaced horz.lines.
Checked video card, seated properly, checked temps on sensor, no diff, rebooted and still get all the lines.
What could be the possible cause and/or solution?
I did return cpu to stock settings, (1.2 -9x133) but now cannot even get into Bios. Help!!
 
OP
Da Whip

Da Whip

Senior Member
Joined
Feb 2, 2001
Location
Sunny Florida, you can keep the midwest!!
Da Whip (May 03, 2001 09:53 p.m.):
I had just finished replying to Kyro's post and system locked up. Rebooted and seemed alright. Tried to get on line, locked up, but the mouse was movable just would'nt open anything. Rebooted again, white screen w/ close spaced vert.lines and wide spaced horz.lines.
Checked video card, seated properly, checked temps on sensor, no diff, rebooted and still get all the lines.
What could be the possible cause and/or solution?
I did return cpu to stock settings, (1.2 -9x133) but now cannot even get into Bios. Help!!
Since I did not get any replies to my call for help and the forums were down Saturday, I dropped off my PC at a local shop. Maybe they can figure it out @ $50/hour. Quess there was no one who had an idea on my problem. Thanks.