• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Low 3DMark2001 score

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

tragic_monkey

Member
Joined
Sep 19, 2002
Location
London, UK
on 3dmark2001 i am only getting around 10000 points with the system in my sig, i know my system is capable of doing much better. I have reinstalled the nforce2 drivers (v3.13) and also the new detanators (53.03), i have checked my IRQ settings and my vid card has a IRQ of its own. Anyone have any ideas as to what could be slowing it down thank you.
 

dreIU

Member
Joined
Nov 11, 2003
Location
Bloomington, IN
Those video card drivers are for the FX series, and your sig says you have a Ti something, so install the 43.45 drivers. I saw almost a 2-3K increase going from the latest crappy drivers to the ones intended for the GF4 cards. Give that a try. I am not at 15,133 with the sys in the sig.
 

vipergtsr1736

Member
Joined
Oct 10, 2003
the problem may be in the 3dmark2001 patch. Do you have the latest patch installed? I am borrowing my friend's old 4600 until my 5950 arrives, and I was getting almost 12000 without the patch. I downloaded the patch because I was getting a "No Directx installed" even though I had Dx9. After the patch, im getting 8500!! I know that it is only in '01, because my '03 score hasnt changed. Hope this helps! ;)
 
OP
T

tragic_monkey

Member
Joined
Sep 19, 2002
Location
London, UK
ive got the 330 build, i think this is the latest vrsion i can't find a newer build, also i downloaded from madonion less than a week ago so its gotta be upto date. Anyway i just bought a 9700 pro in the classifieds so i proabably won't have to worry about this for too much longer, unless its a problem with something else in my system.