• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Maxtor 20Gb Question

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Hawkeye4242

Registered
Joined
Mar 16, 2002
Location
AZ
I have a 7200RPM 20Gb drive, and it says ATA66. Will it run ATA133 or ATA100? Will all ATA100 drives run ATA133? Haven't paid close enough attention to IDE bus changes in the last couple years.....Thanks for the help
 

RainMaQer

3D God
Joined
Nov 20, 2001
Location
Fort Wayne, Indiana
Welcome to the Forums....

ATA66 WILL run ATA33 and 66... but not ATA100 or 133... ATA100 can run 33/66/100... but not 133.

If you mobo does 133 but the drive is only 33... it will only do 33 and no more. The IDE spec is backward compatible but not forwards.
 
OP
H

Hawkeye4242

Registered
Joined
Mar 16, 2002
Location
AZ
that's what i was afraid of....dammit. I have an Epox 8KA3+ sitting on my counter. I'll get an 80Gb ATA133. With the RAID controller, what would be the best configuration of those HDs for overall speed? Or should I just try and find a home for the 20Gb? Thanks for any help....
 

Maddman

R.I.P beloved friend to all
Joined
Dec 18, 2000
Location
Orlando, Florida
you can install your ata66 drive on any ata ide connection but it won't be any faster on a ata100/ata133 connection and it will be slower on a ata33 connection.
 

Yodums

Senior Member
Joined
Oct 5, 2001
Location
Ottawa, Canada
Maddman said it. Make sure that your performance is not degraded by an ATA33 cable (40 pins), and make sure your using an ATA66/100/133 cable. Anyways, RAID is meant to be setup with identical drives. If you already have this ATA66 drive, I'd recommend you either buy an identical drive to RAID it, or sell it and buy two new ATA100/133 7200rpm drives, for RAID.

Yodums
 
OP
H

Hawkeye4242

Registered
Joined
Mar 16, 2002
Location
AZ
I hear what you're saying....The thing is: when I do audio stuff I like to keep it on a separate HD, because it fragments drives so bad it makes it easy to just format it. Since my Epox 8KA3+ has a ATA133 connectors and RAID connectors, I thought of buying two 60Gs and RAID them, and put my OS and programs on there. Then put the 20 on the ATA133 bus (at 66Mbs) for my audio stuff. Is this nonsense do-able?